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About Aloha Kitchen 
About Aloha Kitchen

Aloha Kitchen is an innovative and intuitive kitchen product that drives efficiency within table service and 
quick service environments. Some benefits in using Aloha Kitchen include: 

Aloha Kitchen at a Glance
Core Product Aloha Quick Service and Aloha Table Service
Complementary Products
Separate License Required? Yes
Other References Aloha Quick Service Reference Guide; Aloha Table Service 

Reference Guide

• Improved speed of service Aloha Kitchen greatly improves the speed of service at a restau-
rant by ensuring orders are prepared and delivered on time. 
Through delayed routing, you can time each item to be sent to the 
kitchen in a staggered order so orders are not waiting for an item 
to be cooked. Restaurants can see crucial minutes drop off their 
table turns and service times. 

• Timed alerts You can use alerts to notify employees when orders are late in 
starting and bumping. At a quick glance, you can visually monitor 
the ‘health’ of your kitchen at any given time. For example, if you 
see a large number of items in red, you know the kitchen is 
behind.

• Higher food quality High food quality is a must in any restaurant. Aloha Kitchen can 
assist you in maintaining high food quality at optimal tempera-
tures so cooked food remains hot and cold food remains cold, 
when the food reaches the customer. 

• Enhanced guest experience Through on-time deliveries, Aloha Kitchen enhances the experi-
ence of your guests and encourages them to return to your restau-
rant. 

• Increased productivity The cost of labor is a huge concern in most restaurants. Aloha 
Kitchen can decrease your labor cost by helping you determine 
when to cut labor. You will also increase productivity by employ-
ees being more attentive to orders. Communication among kitchen 
staff increases, reducing the number of meals that are comped due 
to mistakes. 

• Multi-lingual support Many restaurants staff their kitchen with employees from diverse 
backgrounds who speak different languages. Aloha Kitchen has 
the unique ability to allow an employee to easily switch the lan-
guage on the screen to their native language, on demand.

• Management and analysis Through Aloha Kitchen, you can implement and monitor real-
time metrics that display on specific kitchen screens, based on the 
system time of the POS. Averages are broken down by individual 
stations. Also, a full suite of BOH reports are available for addi-
tional analysis.
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Integrating Aloha Kitchen with Other Aloha Products

To add high competitive value, Aloha Kitchen integrates with the Aloha Enterprise suite, including Aloha 
Table Service, Aloha Quick Service, Aloha Takeout, Aloha Guest Manager, and more. 

 

Expediter Employee vs Production Employee

An expediter employee assembles the plated food for delivery by the server or food runner. During slow 
periods, the expediter could be sent home early, in which case, the server or cashier would double as the 
expediter. Large kitchens sometimes employ an additional expediter or have an expediter dedicated to 
take-out orders. Regardless of the environment, an expediter is the final stop before delivering the food to 
the guest or table. 

A production employee is usually responsible for a specific cooking area of the kitchen, such as the grill or 
the salad area. After cooking the food, the employee places the item in a location for the expediter to 
retrieve. Depending on the size of the kitchen, there could be many production stations in a restaurant. 

In Aloha Kitchen, the expediter manages each order in its entirety, and gauges the state of all orders in the 
kitchen. The production employee manages each item at that station and can instantly know the count of 
items they must prepare to fulfill all orders currently needed in the restaurant. 

You must use a configuration management tool, either Aloha Configuration 
Center (CFC) or Aloha Manager, to configure Aloha Kitchen and have a work-
ing system prior to installing and configuring Aloha Kitchen. In CFC, you have 
full above-store management control over multiple sites. Aloha Manager is ideal 
for single-store operations. 
You must use a POS system, either Aloha Quick Service or Aloha Table Ser-
vice to integrate with Aloha Kitchen. Crucial elements, such as item cook times, 
order modes, voids, customer and employee names, table transfers, and custom 
chit layouts, are transmitted to Aloha Kitchen for calculations and to display on 
the kitchen screen. 
You can optionally override quote times and display customer information when 
you integrate with Aloha Takeout. 

You can optionally display wait list information and wait quote times from Aloha 
Guest Manager and display them directly on the kitchen screen.

Contact your Radiant Systems representative for help determining the products that meet your 
operational needs. 
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About Aloha Kitchen 
Touch Screen vs. Bump Bar

Whether to use a touch screen terminal or a bump bar to interact with the system is a personal preference. 
Aloha Kitchen ensures that you can perform your every day functions using just one, or a combination of 
both, methods. Given its harsh environment, a production station is well suited for using a bump bar, since 
replacing a stained bump bar is much less expensive than replacing a touch screen monitor. A touch screen 
monitor is ideal for a more gentle environment, such as an expo station. 

Aloha Kitchen offers many commands to assist you in navigation using a bump bar, such as ‘Item Cursor 
Up,’ ‘Item Cursor Left,’ ‘Scroll Right,’ ‘Scroll First,’ and others. On a touch screen monitor, you simply 
need to locate and touch the particular cell. 

The following depicts two ways to navigate on the screen, using a bump bar. 

When you configure touch screen functionality on a terminal, the Commands bar appears at the 
bottom of the kitchen screen, to allow you to perform various functions by touch. Many of these 
commands have an equivalent function available on the bump bar.

Bump Bar Navigation Examples

In the left example, if you are on ‘Kid Pizza’ and 
you want to navigate to ‘Fried Mozz,’ press ‘Item 
Cursor Up’ six times on the bump bar. 

In the right example, if you are on ‘Kid Pizza’ and 
you want to navigate to ‘Fried Mozz,’ press ‘Scroll 
First’ on the bump bar to select the first cell, then 
press ‘Item Cursor Down.’ 

Press ‘Item Cursor Up.’

Press ‘Item Cursor Up.’

Press ‘Item Cursor Up.’

Press ‘Item Cursor Up.’

Press ‘Item Cursor Up.’

Press ‘Item Cursor Up.’

Press ‘Scroll First.’

Press ‘Item Cursor Down.’
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About This Document
This document assumes you are already familiar with Aloha Configuration Center or Aloha Manager and 
that Aloha Table Service or Aloha Quick Service is already installed and functioning on your computer. 
This document is separated into two sections, the first of which instructs you on how to get started with 
Aloha Kitchen using a basic configuration. The second section showcases the more isolated features, 
allowing you to take your configuration a step further. If you need a more advanced configuration, contact 
your Radiant Systems representative for a more consultative approach. 
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About Aloha Kitchen 
Aloha Kitchen Screen Components
This section details the screen components of Aloha Kitchen. Throughout this guide, we discuss the two 
most commonly used screen for an expediter (Expo Order View) and for a production employee (Produc-
tion Start and Cooking). Other screens, as shown in “Configure Kitchen Screens” on page 37 alters the lay-
out and behavior slightly, and are not discussed in this guide. 

Expo Screen  

Figure 1  Expo Kitchen Screen Example

Metrics bar — Displays configurable metrics used to help employees gauge their progress 
and facilitate their station. 

Kitchen screen name — Contains the name of the kitchen screen that identifies the location of 
the area in the kitchen. 

Order cell — Contains order-level information, per order, for a screen usde by an expediter to 
quickly view the progress of items within an order. The cell also includes any modifiers for an 
item. 
Commands bar — contains functions primarily used for a touch screen terminal that allow you 
to perform certain tasks. 
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Production Screen  

Figure 2  Production Kitchen Screen Example

Metrics bar — Displays configurable metrics used to help employees gauge their progress and 
facilitate their station. 

Kitchen screen name — Contains the name of the kitchen screen that identifies the location of 
the area in the kitchen. 

Item cell — Contains item-level information, per item, for a screen used by a production 
employee to monitor the progress of an item. The cell also includes any modifiers for the item.

Cooking queue — Represents the area where items are held on a screen usde by a production 
employee so they can bump an item. Some screens do not support the cooking queue.

Start queue — Represents the area where items are held on a screen a production employee 
uses so they can start and move an item to the cooking queue. Some screens do not support the 
start queue. 
Commands bar — contains functions primarily used for a touch screen terminal that allow you 
to perform certain tasks. 
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About Aloha Kitchen 
Aloha Kitchen Order Sequence
As items are ordered on the POS, they route to different stations and pass through several states until the 
expediter eventually finishes the complete order. The following diagram depicts the sequence of a typical 
Aloha Kitchen order, with the assumption that the expediter uses a touch screen terminal, and all produc-
tion employees use a bump bar.  

Sequence of a Typical Aloha Kitchen Order

A guest orders a Single 
w/Chz, Lg Fries, and Gr 
Chk Brst.

Per routing rules, Single 
wChz and Gr Chk Brst 
route to the Grill station, Lg 
Fries route to the Fries sta-
tion, and all items route to 
the Expo station.

Expo Station
Grill Station

Fry Station
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Sequence of a Typical Aloha Kitchen Order (cont.)

As the items appear on-screen, the Grill and Fry station employees navigate with the 
bump bar and press ‘Start’ to move their respective items to the cooking queue. Both 
employees then physically begin cooking their items. 

Grill Station Fry Station

When the items are physically cooked, both production employees navigate with the 
bump bar and press ‘Bump’ to bump the items from their respective screens. Aloha 
Kitchen communicates with the Expo station that the items are ready. 

Grill Station Fry Station

When all items of the order are 
ready, the expediter prepares 
the completed order, and then 
bumps the order by touching 
the order cell on their screen 
and selecting ‘Bump Order.’ 

Expo Station
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About Aloha Kitchen 
Progression States of an Aloha Kitchen Order

When items and orders progress through the kitchen screens, they pass through several states. These states 
have default colors; however, you can use skins to change the color for the different states. The four states, 
listed in the order of occurrence, are: 

1. Unstarted - When an order or item first appears on a kitchen screen, the color appears in purple. 
After a defined amount of time in an unstarted state, an exclamation mark appears, letting you 
know you need to start the order or item. 

2. Cooking - When an item is started and moved to a production screen, the item is now cooking and 
the color appears in blue. 

3. Prepared - When an item is bumped, the item no longer appears on the production screen and the 
color appears in green on the expo screen. 

4. Served - An item or order that has been bumped from the expo screen. There is no color associated 
with a served state since the order no longer appears on any screen. 

Alert States of an Aloha Kitchen Order

Within Aloha Kitchen, you can configure an alert that, when triggered, changes the color of the item or 
order cell. The two alert states, listed in the order of occurrence, are 

• Priority Alert - When the first alert triggers, the header/footer color of the item or order cell 
changes to yellow, to indicate the order is running late. 

• Rush Alert - When the second alert triggers, the header/footer color of the item or order cell 
changes to red, to indicate the order is very late. 

The expo screen can also display items in gray, meaning the item is uninitialized and is not ready 
to appear on a production screen. This can happen when you are using delayed routing, or if an 
item has a shorter cook time than another item within an order. For example, when an order has a 
steak that takes 10 minutes (600 seconds) to prepare and a salad that takes three minutes (180 
seconds) to prepare, the salad appears in gray to the expediter. Once the seven minutes of cook 
time for the steak lapses, the salad displays at the respective screen and progresses through the 
states of an Aloha Kitchen order. 
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System and Hardware Requirements
This section describes the system and hardware requirements of Aloha Kitchen. 

System Requirements
The Aloha Kitchen installation assumes Aloha Table Service or Aloha Quick Service is installed success-
fully. In addition, ensure the following are in place:

• Windows XP or higher is installed.
• .Net v2.0 is installed.
• The time zone on the terminal matches the time zone on the POS server. 

Aloha Kitchen Hardware Solutions
Radiant Systems provides two hardware solutions for use with Aloha Kitchen, the K1700 and KC3. You 
can use one or the other of these or you can mix them together, depending on your needs. For example, you 
might use the K1700 solution for your expo stations, and use the KC3 controller solution for production 
stations requiring more protection from the harsh kitchen environment. 

K1700 Kitchen Production Terminal
• All-in-one solid state unit that is touch screen 

capable and does not require a bump bar to 
operate. 

• Open platform terminal that uses Windows 
Embedded Standard (WES) as a low-pow-
ered operating system. 

• Clutter-free - no need for multiple devices 
and power supplies.

• Withstands harsh kitchen and food prepara-
tion environments.

• Can be mounted in a variety of environ-
ments. The optional wall bracket, or VESA, 
protrudes less than four inches from the wall 
surface.

• No air circulation fans or air vents to allow 
contaminants to damage interior compo-
nents.
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System and Hardware Requirements 
KC3 Controller with Bump Bar
• Consists of the kitchen controller, kitchen 

monitor, bump bar, and printer (optional).
• Designed to relay information originating 

from the POS to the KC3 controller, where a 
bump bar is then used to perform different 
functions, such as bumping the order, view-
ing a recipe, or finishing instructions for an 
item. 

• Rugged enclosure offering protection from 
extreme temperature and humidity.

• Small footprint, making it easy to install in 
even the smallest kitchen stations.

• Bump bar is resistant to water and other sol-
vents like cleaning agents.

• Bump bar comes in 16-key and 19-key. 
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Installing Aloha Kitchen 
Installing Aloha Kitchen is a very simple process, accomplished using the Aloha Kitchen Setup Wizard. 
During the installation process, the Setup Wizard locates and installs Aloha Kitchen parallel with the 
Aloha directory structure. 

To install Aloha Kitchen:

1. Launch the Aloha Kitchen Setup Wizard. The Welcome screen appears.  

If for some reason you need to uninstall Aloha Kitchen, access the Windows Control Panel and 
use Add/Remove Programs.

Figure 3  Aloha Kitchen Setup Wizard - Welcome Screen. 
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Installing Aloha Kitchen 
The installation immediately begins and the License Agreement screen appears. 

2. Click I accept the terms in the License Agreement and then click Install.  

Figure 4  Aloha Kitchen Installer - License Agreement Screen

Figure 5  Installing Aloha Kitchen Screen
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Once the installer installs the necessary components, the Completed screen appears. 

3. Click Finish. The Aloha Kitchen directory appears parallel with the Aloha directory structure. 
Additionally, the installation places the AlohaPOSKitchenInterface.dll in the Bin folder of the 
POS product, either Aloha for Table Service or AlohaQS for Quick Service.  

Figure 6  Aloha Kitchen Installer - Completed Screen

Figure 7  Aloha Kitchen Directory
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Preparing the Aloha POS System for Aloha Kitchen 
Preparing the Aloha POS System for Aloha 
Kitchen
Before you begin configuring Aloha Kitchen, there are steps you must perform in the POS to make Aloha 
Kitchen active, establish communication with Aloha Kitchen, and assign the appropriate security roles. 

Make Aloha Kitchen Active 
By default, Aloha Kitchen is not active. You must enable Aloha Kitchen, to make it available in the prod-
uct panel and to expose the options available for Aloha Kitchen. Once active, you can use Aloha Configu-
ration Center (CFC) or Aloha Manager to configure Aloha Kitchen, in accordance with your permission 
levels. 

To make Aloha Kitchen active:

1. Log in to Aloha Manager as a corporate user. (Note: If using Aloha Configuration Center, log 
in as a global user.) 

2. Select Maintenance > Business > Installed Products. (Note: If using Aloha Configuration Cen-
ter, select Maintenance > Global Administration > Installed Products.) 

3. Under the ‘Products installed’ group bar, select Uses Kitchen. 

4. Click Save in the Command panel and continue to the next procedure. 

Establish Communication Between Aloha POS and Aloha 
Kitchen
Aloha Kitchen uses Aloha Connect to establish communication between the Aloha POS and Aloha 
Kitchen.

To establish communication between Aloha POS and Aloha Kitchen:

1. Select Maintenance > Business > Store > Store Settings tab.
2. Select the System tab at the bottom.
3. Under the Interfaces group bar, select Enable FOH COM Interface.

Figure 8  Products Installed Group Bar
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4. Type AlohaPOSKitchenInterface.AlohaPOSKitchenInterface in the first available ‘External 
integrated software component’ text boxes.  

5. Click Save in the Command panel and continue to the next procedure.

Provide Access to Aloha Kitchen Functions 
You must have a sufficient security role to access and perform configuration changes for Aloha Kitchen. 

To provide access to Aloha Kitchen functions:

1. Select Maintenance > Labor > Security Roles. 

2. Select a security role from the drop-down list.
3. Select the Kitchen tab.
4. Select the appropriate View, Edit, Add, and Delete options for the applicable security role.

Figure 9  Interfaces Group Bar

Figure 10  Security Roles Function
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Preparing the Aloha POS System for Aloha Kitchen 
5. Click Save.
6. Repeat this procedure for other security roles you use with Aloha Kitchen. 
7. Select File > Log out to log out and then log back in. 
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Getting Started with Aloha Kitchen 
After installing Aloha Kitchen (“Installing Aloha Kitchen” on page 14) and laying the foundation in the 
Aloha POS (“Preparing the Aloha POS System for Aloha Kitchen” on page 17), you can quickly configure 
the basic requirements to get Aloha Kitchen up and running. In this section, we discuss the recommended 
settings. Afterwards, you can configure more advanced features within the system. 

Unless instructed otherwise, you must have the Aloha Kitchen icon selected in the product panel to access 
the functions to configure Aloha Kitchen. If the icon does not appear, log out of CFC or Aloha Manager, 
and then log back in. 

Plan the Layout of Your Kitchen Area
Before you begin, we highly recommend you first determine where you will place each piece of hardware 
(terminals, kitchen screen, kitchen station, bump bars, and printers) in the kitchen area. Do not configure
Aloha Kitchen until you complete this analysis. 

In general, the configuration of your Aloha Kitchen hardware uses a one to one relationship, meaning 
each area of your kitchen will have a dedicated terminal, kitchen screen, kitchen station, bump bar, and 
printer. For example, the grill area would have a grill terminal, a grill kitchen screen, a grill kitchen station, 
a grill bump bar, and a grill printer. 

Figure 11  Aloha Kitchen Product Panel Icon

Figure 12  One to One Relationship Diagram for Aloha Kitchen Hardware
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Getting Started with Aloha Kitchen 
In most restaurants, kitchens are divided into two areas: production and expo. The production area is where 
food is cooked. The expo (expediter) area is where food is plated, organized, and managed. Many kitchens 
employ several production areas and even larger kitchens could have multiple expo areas. 

Establish a Numbering Convention for Aloha Kitchen
The next thing to consider is implementing an ID numbering convention for your Aloha Kitchen elements. 
Hardware devices, such as terminals and printers, are used by both Aloha Kitchen and Aloha POS; how-
ever, they must be used exclusively. You cannot use the same terminal for both Aloha Kitchen and Aloha 
POS. 

We recommend designating a numbering range to help you easily identify your Aloha Kitchen hardware 
and ease the burden of troubleshooting. For the purposes of this document, we use the ID range of 81-90, 
wherever possible, for Aloha Kitchen hardware elements. If you already have POS devices that use the 
range of 81-90, use a different numbering range. 
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Procedures at a Glance for Getting Started with Aloha Kitchen

Access Maintenance > Hardware > Terminals and create a terminal ID for each kitchen area of 
your restaurant. 
If the terminal uses a bump bar, access Maintenance > Hardware > Bumpbar Layout and cre-
ate a layout to use for your bump bar. Then access Maintenance > Hardware > Bumpbar, cre-
ate a bump bar for each terminal, and attach the bump bar layout. 
Access Maintenance > Hardware > Kitchen Station and create a kitchen station for each termi-
nal. 

Access Maintenance > Kitchen Configuration > Metrics and create each metric you want to 
use. 

Access Maintenance > Hardware > Kitchen Screen, create a kitchen screen for each terminal, 
and attach the appropriate metrics to the screen. 
If you are using printers, access Maintenance > Hardware > Printer and create a printer for 
each terminal. 
Return to the Terminals function and attach the bump bar, kitchen station, kitchen screen, and 
printer to each applicable terminal. 
Access Maintenance > Menu > Item Routing and assign video groups to each item you want to 
route. Then access Maintenance > Kitchen Configuration > Routing Rulebook and configure 
the rule for the system to use. Also access Maintenance > Kitchen Configuration > Kitchen 
Settings and attach the default routing rulebook.
Access Maintenance > Kitchen Configuration > Course and configure a course for the system 
to use as the default. Also access Maintenance > Kitchen Configuration > Kitchen Settings 
and attach the default course. 
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Getting Started with Aloha Kitchen 
Gain Understanding of Kitchen Settings
Before you configure Aloha Kitchen, it is helpful to understand the Kitchen Settings function, which pro-
vides options relating to the whole kitchen/store. If you are using CFC, you can have a Kitchen Settings 
record for each store or the same Kitchen Settings record for multiple stores. If you are using Aloha Man-
ager, you have only one Kitchen Settings record. For the purposes of the Getting Started section, you 
accept all the default selections and do not make any changes to Kitchen Settings; however, you may be 
instructed to return to Kitchen Settings and choose default selections, such as the default course to use and 
the default routing rulebook.

To access Kitchen Settings:

1. Select Maintenance > Kitchen Configuration > Kitchen Settings. 

2. Click Close in the Command panel to exit the Kitchen Settings function.

The Kitchen Settings function contains the following group bars:

Figure 13  Kitchen Settings Function
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Defaults Group Bar

Use the Defaults group bar to configure default behavior for certain elements of the program. The system 
uses these defaults at all times for the whole store, unless overridden. 

• To configure your default course, refer to “Configure a Default Course” on page 57.
• To configure your default routing rulebook, refer to “Configure Item Routing” on page 48.
• To configure your default staff level, refer to “Configure Staff Levels to Change Item Routing” on 

page 82.
• To configure your default quote time table, refer to “Configure Quote Times for Adjustments in 

Aloha Takeout” on page 85.

Items Group Bar

Use the Items group bar to configure features related to items. 

• To configure the routing method, refer to “Configure Item Timing” on page 62.
• To configure the method to use for items with zero cook times, refer to “Configure Item Timing” 

on page 62.
• To configure minutes to automatically bump an item, refer to “Automating Aloha Kitchen” on 

page 72. 

Orders Group Bar

Use the Orders group bar to configure features related to orders. 

To configure zoning, refer to “Configure Zoning” on page 74. 

Timers Group Bar

Use the Timers group bar to configure when the item timer begins for orders. 

User Interface Group Bar

Use the User Interface group bar to configure attributes for the graphical user interface.

Delay Routing Group Bar

Use the Delay Routing group bar to configure the delayed routing functionality. 

• To configure delay routing, refer to “Configure Item Timing” on page 62

Chit Printing Group Bar

Use the Chit Printing group bar to activate and configure attributes related to the printing of your chits. 

• To configure a print layout for chits, refer to “Customize the Print Layout for Production Chits” on 
page 98.
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Getting Started with Aloha Kitchen 
Quote Times Group Bar

Use the Quote Times group bar to configure the rounding and override requirements for changing the 
quote time used in the Aloha TakeOut product. 

• To configure quote times, refer to “Configure Quote Times for Adjustments in Aloha Takeout” on 
page 85.

System Group Bar

Use the System group bar to configure internal elements of Aloha Kitchen, such as requirements to hold 
diagnostic data, debugging a bump bar, defining the kitchen server remoting port, and more. You should 
use caution with this group bar as many of these options should rarely be changed. 

Customer Order Display Options Group Bar

Use the Customer Order Display Options group bar to define the behavior for all customer order view 
kitchen screens. 

• To configure a customer order display, refer to “Customer Order Display” on page 108
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Start Configuring Terminals for Aloha Kitchen
You must first define a terminal for each production and expo area of the kitchen, and designate the termi-
nal for use with Aloha Kitchen. You will return later to attach a kitchen screen, a kitchen station, a bump
bar, and a printer, as well as configure the terminal for touch screen capability. 

To configure a terminal for Aloha Kitchen:

1. Select Maintenance > Hardware > Terminals. 

2. Click New. The system creates a new terminal record with the next sequential ID number. 
3. Choose an ID number from the drop-down list, such as ID 81. 
4. Type a descriptive name for the terminal, such as ‘Expo’ or ‘Grill.’
5. Clear POS.
6. Select Aloha Kitchen.
7. Click Save in the Command panel. 
8. Repeat this procedure for each terminal you are defining for Aloha Kitchen. 
9. Click Close in the Command panel to exit the Terminals function. 

If an Aloha Kitchen terminal should ever fail, the lowest-numbered Aloha Kitchen terminal takes 
over as the file server. For this reason, it is particularly important to assign the lowest ID number 
to your most robust terminal, such as ID number 81. 

Figure 14  Terminals - Terminal Tab 
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Getting Started with Aloha Kitchen 
Configure Bump Bars 
Bump bar devices are used by employees to perform multiple functions as they relate to the Aloha Kitchen 
screens, such as navigating from one order to another, or the physical removal (bumping) of a finished 
order from the screen. There are two types of bump bar hardware devices: the 16-key bump bar, which is 
the bump bar ordered most often for use with Aloha Kitchen, and the 19-key bump bar.

Configuring bump bars is a two-step process. First you design your bump bar layouts, meaning you deter-
mine the functions to make available on the bump bars and the order in which they exist on the bump bar, 
then you assign a layout to each bump bar hardware device. 

Design the Bump Bar Layouts

A typical restaurant has two layouts, one for expo and one for production. 
You can create multiple bump bar layouts, depending on the functions 
required for each screen, or you can design one bump bar layout and use 
it for every bump bar in the system. Whichever design you choose, keep 
common commands for production employees in the same position 
across all stations and all bump bars. This reduces the risk of employees 
who switch stations pressing the wrong button on the bump bar. For 
example, if the ‘Bump’ command is assigned to the large button on the 
right of the bump bar, place the command in this same position on the 
layout for all your production bump bars. This way if the fry cook 
switches to the pantry station, they are accustomed to the command being 
in the same location. 

To configure a bump bar layout:

1. Select Maintenance > Hardware > Bumpbar Layout.
2. Click the New drop-down arrow, select Radiant 16-Key from the Select Type dialog box, and 

click OK. (Figure 15). 
3. Type a descriptive name for the bump bar layout, such as ‘Expo’ or ‘Grill.’ 

The procedures in this section depict how to configure the 16-key bump bar for Aloha Kitchen. If 
you have the 19-key bump bar, adjust the configuration, as needed.

Figure 15  Select Type (Bumpbar 
Layout)
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4. Click the Design tab. See Figure 16 for a basic bump bar layout for an expo station and Figure 17 
for a basic bump bar layout for a production station.  

5. Click the leftmost function button on the bump bar layout. 
6. Select a function, such as ‘Bump,’ from the ‘Command’ drop-down list. The system automatically 

populates the ‘Text,’ ‘Button color,’ and ‘Text color’ for the button based on your selection, how-
ever; you can change these attributes, as needed.

Figure 16  Bumpbar Layout - Design Tab (Expo)

Figure 17  Bumpbar Layout - Design Tab (Production)

function 
buttons

function 
buttons
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7. Moving clockwise, repeat steps 5 and 6 until you add each desired command to the bump bar lay-
out. Refer to the following table for a list of the recommended commands, with the large outside 
buttons shown highlighted.  

8. Click Save in the Command panel. 
9. Repeat this procedure for each additional bump bar layout you need to create. 
10. Click Close in the Command panel to exit the Bumpbar Layout function, or continue to the next 

procedure.

Bump Bar Layout for a Basic Expo 
Station

Bump Bar Layout for a Basic 
Production Station

1 Bump 1 Start
2 Scroll Left 2 Scroll Left
3 Order Cursor Up 3 Start Cursor Up
4 Scroll Right 4 Scroll Right
5 Display (Toggle Display) 5 Display (Toggle Display
6 Tables 6 Language
7 Recall 7 Item Cursor Up
8 Item Cursor Up 8 Info
9 Print 9 Bump
10 Item Cursor Down 10 Item Cursor Right
11 Select Staff (Select Staff Level) 11 Item Cursor Down
12 Info 12 Item Cursor Left
13 All Day 13 All Day
14 Order Cursor Right 14 Start Cursor Right
15 Order Cursor Down 15 Start Cursor Down
16 Order Cursor Left 16 Start Cursor Left

As you assign a command to the bump bar layout, the drop-down list includes several options for 
a particular command, such as ‘start;’ however, each have a different behavior. For example, as 
you scroll through the list, there are many ‘start’ commands. Make sure you select the appropri-
ate command for your needs.
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Assign Bump Bar Layouts to Bump Bars

Once you create your bump bar layouts, assign a bump bar layout to 
each bump bar device in the system. You can use the same bump bar 
layout for multiple bump bars, depending on your needs. You must also 
choose the terminal and COM port to which the physical bump bar is 
connected, such as COM1. If you are using a second bump bar for 
instances when you need to leverage more commands than are available 
on the bump bar, attach that bump bar to COM2.

To assign a bump bar layout to a bump bar: 

1. Select Maintenance > Hardware > Bumpbar. 
2. Click the New drop-down arrow, select Radiant 16-Key from the Select Type dialog box, and 

click OK (Figure 18).
3. Type a descriptive name for the bump bar, such as ‘Expo’ or ‘Grill.’

4. Select the bump bar layout from the ‘Layout’ drop-down list. The bump bar layout under the Pre-
view group bar populates based on the selected bump bar layout. 

5. Select the appropriate terminal from the drop-down list. 

Figure 19  Bumpbar - Bumpbar Tab (Expo)

Figure 18  Select Type (Bumpbar)
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6. Select the port to use for the bump bar. The standard is COM1. 
7. Click Save in the Command panel. 
8. Repeat this procedure for each bump bar device in the system. 
9. Click Close in the Command panel to exit the Bumpbar function. 
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Configure Kitchen Stations
Kitchen Stations define the attributes and behavior you want for a 
particular area of your kitchen. You may want to automatically 
print a chit when an order reaches a particular state, or allow the 
system to automatically start all items (place items in the start 
area) to eliminate the need for a production employee to start an 
order. You can also use one kitchen station to control the bumping 
from all kitchen areas in your restaurant. 

Typically, you select the ‘Expo’ kitchen station type for each expo 
area and the ‘Production’ kitchen station type for each production 
area; remember you must create a kitchen station for each area of 
your kitchen to maintain a one-to-one relationship.

To configure a kitchen station:

1. Select Maintenance > Hardware > Kitchen Station.
2. Click the New drop-down arrow, select the appropriate kitchen station type from the ‘Select 

Type’ dialog box, and click OK(Figure 20).
3. Type a descriptive name for the kitchen station. 

Kitchen stations are most used as the routing destination when you define your item routing. 
Refer to “Configure Item Routing” on page 48 for more information. 

Figure 21  Kitchen Station - Station Tab (Expo)

Figure 20  Select Type (Kitchen Station)
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4. Make the following selections for a basic kitchen station:

Suggested settings for an expo station: 

• Combine independent modifiers with parent item: Selected
• Auto-print chit when prepared: Selected
• Master bump or Master bump all stations: Selected only if you want bumping from this 

station to bump orders from all stations in use

Suggested settings for a production station:

• None 

5. Click Save in the Command panel. 
6. Repeat this procedure for each kitchen area.
7. Click Close in the Command panel to exit the Kitchen Station function.

As you will notice, a production kitchen station for a basic setup has all options cleared in the 
Kitchen Stations function. If you opt to select any options, you must be cautious when you select 
any ‘auto-start’ or ‘auto-prepare’ options, as these options do not allow the production employee 
to physically interact with the screen. For example, if you select ‘Auto-start all items,; the correct 
setup is to use a ‘Production cooking only’ screen in the Kitchen Screens function. Otherwise, 
items will never start. Refer to “Configure Kitchen Screens” on page 37 for more information on 
kitchen screens. 
Aloha Kitchen Implementation Guide v1.0 Page 33



Configure Metrics
Located at the top of the kitchen screen is a Metrics bar. Metrics help 
employees gauge their progress and facilitate their station. You con-
figure the metrics that appear on the metrics bar using the Metrics 
function. There is no limit to the number of metrics you can add; 
however, once the Metrics bar is full for a particular kitchen screen, 
all additional metrics do not appear on the bar. The screen resolution 
you set for the kitchen device also factors in. 

Some examples of metrics you can configure include monitoring the 
number of active orders waiting to be cooked, or the percentage of 
orders prepared on time. Metrics usually calculate by day part; how-
ever, if you do not stipulate a day part, the statistics calculate for the 
entire day. Another important note is a metric begins calculating only 
at the time it is actually assigned to a specific kitchen screen. 

To calculate a metric for more than one kitchen screen, create a dupli-
cate of the metric, and change the name and label to coordinate with 
each kitchen screen. For example, if you want to see the total active 
items on the kitchen screen for both the fry station and expo station, create two ‘Total active item’ metrics, 
one for each station. Change the name and label to match the corresponding kitchen screen. You can type 
‘\n’ between words in the label to display up to three lines of descriptive text for the metric. (e.g. 
‘Total\nItems\nExpo, ‘Total\nItems\nFry) 

Some metrics only apply logically to certain kitchen screens. For example, item-level information does not 
appear on an expo kitchen screen, so a metric such as ‘Items on time percentage’ would not be applicable. 
The following table depicts each available metric type and the recommended kitchen screen to which you 
might assign the metric. 

Figure 23  Sample Metric Bar on a Kitchen Screen

Recommended Metrics Per Kitchen Screen 
Type

Expo 
Screen

Production 
Order View 
Screen

All Other 
Production 
Screens

Average entree time X
Average item time X
Average order time X X
Bin X X X
Current staff level X
Current time X X X
Guest Manager wait quote X
Items on time percentage X
Maximum item time X

Figure 22  Select Type (Metrics)
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To configure a metric:

1. Select Maintenance > Kitchen Configuration > Metrics.
2. Click the New drop-down arrow, select a metric from the ‘Select Type’ dialog box, and click OK 

(Figure 22).
3. Type a name, such as ‘Total Active Orders Expo,’ for the metric. 

4. Type a label for the metric, such as ‘Total\nActive\nOrders.’
5. Click Save in the Command panel. 

Maximum order time X X
Orders on time percentage X
Quote time X
Total active and bumped items X
Total active and bumped orders X X
Total active appetizer items X
Total active entree items X
Total active items X X
Total active orders X X
Total delayed items X
Total delayed orders X
Total over quote X
Total suspended orders X

Figure 24  Metric Function (Total Active Orders)

Recommended Metrics Per Kitchen Screen 
Type

Expo 
Screen

Production 
Order View 
Screen

All Other 
Production 
Screens
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6. Repeat this procedure for other metrics needed for your kitchen screens. 
7. Click Close in the Command panel to exit the Metrics function. 

Place Restrictions on Metrics

For some metrics, you can limit counts and calculations of the metric based on other attributes of the sys-
tem. 

Restriction Behavior
Station When configured, the metric uses orders from this station only. For example, if you 

select the Grill station, and have a Grill station and a Chicken station, the metric only 
calculates items routed to the Grill station, and not the Chicken station. 

Order mode When configured, the metric uses orders from this order mode only. For example, if 
you select Dine In, and have a Dine In order mode and a To Go order mode, the met-
ric only calculates orders applied with the Dine In order mode. 

Course When configured, the metric uses orders from this course only. For example, if you 
select Appetizer, and have an Appetizer course and an Entree course, the metric only 
calculates orders used for the Appetizer course. 

Current day part The metric calculates using the current day part in use. When the day part lapses, the 
metric resets and begins calculating using the new day part in use. 
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Configure Kitchen Screens
Use the Kitchen Screen function to create a kitchen screen for 
each terminal in the kitchen area of the restaurant. There are sev-
eral types of kitchen screens available for configuration, ‘Expo 
order view’ and ‘Production start and cooking’ being the two 
most common. Using this function, you define the attributes, col-
ors, sorting, and display options for each kitchen screen. You 
also define the metrics and commands to appear on the kitchen 
screen. Later in the configuration, you will assign a kitchen 
screen to each terminal. Refer to “Customize Your Kitchen 
Screens” on page 102 for information on other kitchen screens. 

Metrics and Commands

Within the Kitchen Screen configuration is a Design tab. Use this 
tab to determine which of the metrics you configured using the 
Metrics function appear on the kitchen screen. Also use this tab 
to determine the commands to make available at the bottom of 
the kitchen screen. The available commands are hard-coded in the system and enable you to perform man-
ual functions, such as toggle to other kitchen screens, sort orders by date or time, display an all day order 
summary, and more. You must add commands to the bottom of kitchen screens you will assign to a K1700 
touch screen terminal, or any terminal with no physical bump bar attached. Even if you are using a physical 
bump bar, you should always add the ‘Toggle Display’ and ‘Recall Orders’ commands to your kitchen 
screens, for testing and support reasons. 

To configure a kitchen screen for use on an expo terminal:

1. Select Maintenance > Hardware > Kitchen Screens.
2. Click the New drop-down arrow, select Expo order view from the ‘Select Type’ dialog box, and 

click OK (Figure 25). 

Figure 26  Sample Commands Bar on a Kitchen Screen

Figure 25  Select Type (Kitchen Screens)
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3. Type a name, such as ‘Expo,’ for the kitchen screen.

4. Make the following selections for a basic Expo kitchen screen:

Suggested Settings:

• Show order mode: Selected
• Sort orders by target time: Selected
• Ignore prepared status for order sorting: Selected
• Show order name: Selected
• Show timer text: Selected
• Show course text: Selected, only if you are using coursing.
• Manual print type: Routed items.

5. Accept all remaining default selections on the Screen tab. 
6. Click the Design tab. Additional tabs appear with the Metrics tab as the active tab. 

Figure 27  Kitchen Screen - Screen (Expo)
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7. Click Add. 

8. Select a metric, such as ‘Current\nTime’ from the drop-down list.
9. Select Highlight, if you want the metric to appear in bold on the Metrics bar. 
10. Repeat steps 7 through 9 to add other metrics to the Metrics bar on the kitchen screen. 

Figure 28  Kitchen Screens - Design Tab - Metric Tab (Expo)

Refer to the “Recommended Metrics Per Kitchen Screen Type” on page 34 table to determine the 
common metrics to add for an expo screen. 

Click Add to add a 
metric.

Click Remove to 
remove a metric you 
added. 

Click Move up and 
Move down to arrange 
the metrics on the 
Metrics bar. 
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11. Select the Commands tab. 

12. Click Add. 
13. Select a command, such as ‘Toggle Display,’ from the drop-down list. 
14. Repeat steps 12 and 13 for each of the following commands.  

15. Click Save in the Command panel. 
16. Repeat this procedure for other kitchen screens for which you want an expo kitchen screen, if nec-

essary.
17. Click Close on the Command panel to exit the Kitchen Screens function, or continue to the next 

procedure to configure a kitchen screen for production.

Figure 29  Kitchen Screens - Design Tab - Commands Tab (Expo)

Common Commands for an Expo QS TS
Toggle Display Added Added
Recall Orders Added Added
All Day Summary Added Added
Set Staff Level Added Added
View Tables Not added Added
Show Delayed Orders (Only if you are using item cook times 
and timing)

Added Added

Toggle Language Added Added

Remember that commands are only required for a touch screen terminal. 

Click Add to add a 
command.

Click Remove to 
remove a command 
you added. 

Click Move up and 
Move down to arrange 
the commands on the 
Commands bar. 
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To configure a kitchen screen for use on a Production terminal:

For a basic production kitchen screen, use a ‘Production start and cooking’ kitchen screen type. 

1. Select Maintenance > Hardware > Kitchen Screens.
2. Click the New drop-down arrow, select Production start and cooking from the ‘Select Type’ 

dialog box, and click OK (Figure 25). 
3. Type a name, such as ‘Grill Production,’ for the kitchen screen. 

4. Make the following selections for a basic Production kitchen screen:

Suggested Settings:

• Start queue percentage: 30
• Start queue columns: 2
• Start queue position: Left
• Show parent item info with independent modifiers: Selected
• Sort production cooking items by target time: Selected
• Show order mode: Selected
• Show order name: Selected
• Show timer text: Selected

5. Accept all other default selections.
6. Click the Design tab. Additional tabs appear with the Metrics tab as the active tab. 

Figure 30  Kitchen Screen - Screen (Production)
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7. Click Add. 

8. Select a metric, such as ‘Time,’ from the drop-down list. 
9. Select Highlight, if you want the metric to appear in bold on the Metrics bar. 
10. Repeat steps 7 through 9 to add other metrics to the Metrics bar on the kitchen screen. 

Figure 31  Kitchen Screens - Design Tab - Metric Tab (Production)

Refer to the “Recommended Metrics Per Kitchen Screen Type” on page 34 table to determine the 
common metrics to add for a production screen. 

Click Add to add a 
metric.

Click Remove to 
remove a metric you 
added. 

Click Move up and 
Move down to arrange 
the metrics on the 
Metrics bar. 
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11. Select the Commands tab. 

12. Click Add. 
13. Select a command, such as ‘Toggle Display,’ from the drop-down list. 
14. Repeat steps 12 and 13 for each of the following commands.  

15. Click Save in the Command panel. 
16. Repeat this procedure for other kitchen screens for which you want a production kitchen screen.
17. Click Close in the Command panel to exit the Kitchen Screens function. 

Figure 32  Kitchen Screens - Design Tab - Commands Tab (Production)

Common Commands for Production QS and TS
Toggle Display Added
Recall Orders Added

Remember that commands are only required for a touch screen terminal. 

Click Add to add a 
command.

Click Remove to 
remove a command 
you added. 

Click Move up and 
Move down to arrange 
the commands on the 
Commands bar. 
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Configure Printers
If desired, you can configure your system so that Aloha Kitchen con-
trols the printing of the kitchen chit rather than the POS. You can print 
to a POS printer, or you can use a dedicated printer for Aloha Kitchen. 
If you do not want Aloha Kitchen to control the printing of the kitchen 
chit, you can omit this procedure. 

The application type of the printer is determined by the physical piece 
of hardware to which the printer is connected (whether physically or 
ethernet-based). Aloha Kitchen can print to a printer that is physically 
connected to a POS terminal. 

To configure an Aloha Kitchen printer:

1. Select Maintenance > Hardware > Printers.
2. Click the New drop-down arrow, select Aloha Kitchen from 

the ‘Select Type’ dialog box, and click OK (Figure 33). 
3. Type a name for the printer.

4. Select a model to use for the printer. If you want to use ethernet printing, you must use an Epson 
printer. 

5. Select the terminal to which the printer is attached.
6. Select the port for the printer to use. 
7. Click Save in the Command panel. 

Figure 34  Printer - Printer Tab

Figure 33  Application (Printers)
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8. Repeat this procedure for only the Aloha Kitchen printer connected to a terminal. 
9. Click Close in the Command panel to exit the Printers function. 
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Complete the Terminal Configuration
Once you configure your kitchen stations, kitchen screens, bump bars and printers, return to the Terminals 
function and assign them to the corresponding Aloha Kitchen terminals you created. Make sure you keep a 
one to one relationship. If you did not configure a terminal, refer to “Start Configuring Terminals for Aloha 
Kitchen” on page 26. 

At this point, you can enable touch screen functionality for the terminal, if supported. The secondary dis-
play for an additional printer is used only if you are using the K1700 controller and have a monitor con-
nected to the video out connection on the K1700. 

To complete the terminal configuration:

1. Select Maintenance > Hardware > Terminals.
2. Select a terminal created for Aloha Kitchen from the drop-down list. 
3. Select the Kitchen tab. 

Figure 35  Terminal Configuration Diagram

Figure 36  Terminals - Kitchen Tab
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4. Select the kitchen station, kitchen screen, bump bar, and printer from the applicable drop-
down lists. 

5. Select Enable touch to enable the touch screen functionality, if supported by the kitchen device. 
6. Click Save in the Command panel.
7. Repeat this procedure for all other Aloha Kitchen terminals.
8. Click Close in the Command panel to exit the Terminals function. 
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Configure Item Routing 
Item routing determines on which Aloha Kitchen station items appear. 
Several methods for item routing are available, depending on your opera-
tions. Most restaurants take the granular approach, meaning each item is 
routed to an appropriate kitchen station using video groups. A less granu-
lar approach would be to send an entire order to a kitchen screen, such as 
by order mode. 

Before configuring item routing, you need to understand the concept of a 
“routing rulebook.” Regardless of the method of item routing you 
choose, you must have at least one rulebook to use as the default rule-
book. This rulebook should cover your routing needs when your restau-
rant is at its normal staffing level, and is the default rulebook, active at 
the start of each day. Then create additional rulebooks, if desired, to 
cover the routing requirements when you either increase or decrease your 
staff. You can easily change the active rulebook using the Set Staff Lev-
els command from the Command bar on a touch screen terminal or a 
bump bar. For example, base the first (default) rulebook on the normal 
staffing level of five. Later, when you close the extra station, use the Set Staff Levels command to switch to 
the rulebook based on a lower staffing level.   

The method you choose for routing items determines the configuration steps you are required to perform. 
Since routing by video group is the most common method chosen, the following instructions are specific to 
that method. If you need to route items using a method other than by video groups, contact your account 
representative for help. 

Refer to “Configure Staff Levels to Change Item Routing” on page 82 for information on how to 
implement and use the Set Staff Levels command. 

Figure 38  Two examples of Item Routing

Figure 37  Type (Video Group 
Routing)

This example depicts a video group routing type that sends items to 
Grill Station 2. When you close the station, use another routing rule-
book to exclude Grill Station 2 and send items to other stations. 

This example depicts an order mode routing type that sends the order 
to the Takeout Production Station. When you close the Takeout Pro-
duction station, use another routing ruleboook to exclude the Takeout 
Production Station and send orders to the Dine In Production station. 
Page 48 Aloha Kitchen Implementation Guide v1.0



Getting Started with Aloha Kitchen 
Item Routing by Video Groups

The following procedures depict how to configure item routing by video group. To accomplish this config-
uration, perform the first procedure by selecting either TS (Table Service) or QS (Quick Service) in the 
product panel; after which, select AK (Aloha Kitchen) in the product panel, to perform the remaining pro-
cedures.

1. Configure video queues and video groups. 
2. Assign items to the video group using the Item Routing function. 
3. Configure the video group routing method using the Routing Rulebook function.
4. Attach the Routing Rulebook as the default in the Kitchen Settings function. 

1. Configure Video Queues and Video Groups

When using Aloha Kitchen as your kitchen display system, you need only create the video queue and video 
group records in Aloha Table Service or Quick Service, and assign a name to each. Do not enter values for 
the options in these functions, with the exception of specifying a video queue in the Video Groups func-
tion. All other values you may enter here are overriden by values you establish in Aloha Kitchen. Aloha 
Kitchen uses the COM interface to pass this information between products. 

To configure video queues:

1. Select Table Service or Quick Service in the Product panel. 
2. Select Maintenance > Hardware > Video Queues.
3. Click the New drop-down arrow, select Standard from the ‘Select Type’ dialog box, and click 

OK.
4. Type a name for the video queue.
5. Click Save in the Command panel. 
6. Repeat this procedure for each video queue.
7. Click Close in the Command panel to exit the Video Queues function. 

To configure a video group:

1. Select Table Service or Quick Service in the Product panel. 
2. Select Maintenance > Hardware > Video Groups. 
3. Click New.
4. Type a name for the video group, such as ‘Grill’. 
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5. Select the Video Queues tab. 

6. Select a video queue from the ‘Available’ list and click >> to move the video queue to the 
‘Included’ list. 

7. Click Save in the Command panel.
8. Repeat this procedure for each video group you need to create.
9. Click Close in the Command panel to exit the Video Groups function. 

2. Assign a Video Group to Each item 

Designate the video group to which you want an item to route when the item is added to an order, using the 
Item Routing function. 

To assign a video group to an item:

1. Select Aloha Kitchen in the Product panel. 
2. Select Maintenance > Menu > Item Routing > Item Routing tab. The Item Routing function 

contains only one record to use. 
3. Maximize the screen so you can access all columns in the Item Routing function. 
4. Select the item you just moved from the ‘Available’ list on the left side and click >> to move the 

item to the ‘Included’ list on the right side. 
5. Select the item that you just moved, from the ‘Included’ list. 

Figure 39  Video Groups - Video Queues
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6. Select the video group from the ‘Video Group’ option that corresponds with the item. 

7. Repeat Step 5 for each item requiring a video group. 
8. Click Save and Close in the Command panel to exit the Item Routing function. 

3. Configure a Rule for a Routing Rulebook

Once you designate the appropriate video group to which to route your items, you must create a routing 
rulebook. When you create a routing rulebook, configure the conditions of the rule using the Rules tab. The 
routing rules operate using a ‘top-down’ approach, when you configure multiple rules for a rulebook. 
When an item satisfies a routing rule, the system does not continue to the next rule in the list. To prioritize 
a rule, use the Move Up and Move Down arrows. To delete an element from the routing rule, click 
Remove. 

Figure 40  Item Routing Function
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To configure a routing rulebook using the video group routing condition:

1. With Aloha Kitchen still selected in the Product panel, select Maintenance > Kitchen Configura-
tion > Routing Rulebook > Settings tab. 

2. Click New.
3. Type a name for the routing rulebook. 
4. Select Regular modifiers always follow the parent item. This is usually selected; otherwise, 

modifiers such as ‘Mustard’ do not show on the video screen. 
5. Click the Rules tab. 

Figure 41  Routing Rulebook - Settings Tab

Figure 42  Routing Rulebook - Rules Tab
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6. Under the Routing Rules group bar, click Add. The system starts a rule without a condition or 
routing specified. 

7. Select the Conditions tab, if it is not already displayed. 
8. Under the Routing Conditions group bar, click the Add drop-down arrow, select Video Group, 

and click OK (Figure 37). 

The routing condition appears under the Routing Conditions group box. If more information is 
needed for the selected routing condition, an additional group bar appears below. In this example, 
an additional Video Group Condition group bar appears so you can specify the video group you 
want to use for routing. 

9. Select Not, if you want this rule to exclude items using this routing condition. For this example, 
keep the ‘Not’ option cleared. 

10. Under the Video Group Condition group bar, click Add and select a video group from the drop-
down list. 

If you want to include more than one video group, repeat step 10 and select another video group. 

If you want to add additional routing conditions to the rule, repeat steps 8 to 10 and select another 
routing condition type. 

Figure 43  Routing Rulebook - Rules Tab (Conditions Configured)
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When you finish configuring the routing conditions, the sentence-formatted rule is updated under 
the Routing Rules group bar. 

11. Now select the Routing tab to display the Route To Stations group bar so you can define the desti-
nation of the routing. 

12. Click Add.
13. Select a Kitchen Station to which to route from the drop-down list. 

If you want to include additional kitchen stations to which the items will route, based on this rule, 
repeat steps 12 and 13 and select another kitchen station. 

Routing Condition Examples

‘Not’ Option Cleared ‘Not’ Option Selected

Multiple Conditions Configured Multiple Video Groups Configured

Figure 44  Routing Rulebook - Rules Tab (Routing Completed)

In most cases, you should always include items to route to the Expo station, as well as a produc-
tion station; otherwise, the items do not appear on the expo kitchen screen. 
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When you finish configuring the destination of the routing, the sentence-formatted rule is updated 
and completed under the Routing Rules group bar. 

14. If you want to add more routing rules for the routing rulebook record, repeat steps 6 to 13. 
Remember that when the first rule of the routing rulebook is satisfied, the system does not con-
tinue to the next rule. 

15. Click Save in the Command panel. 
16. Repeat this procedure for other routing rulebooks you want to configure.
17. Click Close in the Command panel to exit the Routing Rulebook function. 

4. Attach the Default Routing Rulebook to Kitchen Settings

Once you complete the configuration of a rulebook, access Kitchen Settings and add the rulebook to the 
‘Default routing rulebook’ drop-down list. 

Routing Examples

Single Station Routing Multiple Station Routing

Figure 45  Routing Rulebook With Multiple Rules

You can use staff levels to change the routing rulebook on demand from the kitchen screen. Refer 
to See “Configure Staff Levels to Change Item Routing” on page 82.
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To attach a default routing rulebook to Kitchen Settings:

1. With Aloha Kitchen still selected in the Product panel, select Maintenance > Kitchen Configura-
tion > Kitchen Settings. 

2. Under the Defaults group bar, select the routing rulebook from the ‘Default routing rulebook’ 
drop-down list. 

3. Click Save and Close in the Command panel to exit the Kitchen Settings function. 
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Configure a Default Course
Course ordering refers to a sequence of food deliveries to the table to complete a multi-course meal experi-
ence. If your operation does not use courses, you must at least have a default course defined. Aloha 
Kitchen provides a default course, using ID 01. This course overrides all other courses you configure 
because the system uses the lowest numbered course ID as the first course. Even though Aloha Kitchen 
provides a default course, access the Courses function and configure some of the attributes. Then attach the 
course to the Kitchen Settings function. 

To configure a default course:

1. Select Maintenance > Kitchen Configuration > Courses > Course tab.  

2. Select or change the following options.

Suggested settings for Quick Service installations:

• Duration in minutes: 0
• Rush seconds: Varies
• Priority seconds: Varies

For the Getting Started section, create a default course; however, if you are using full coursing, 
do not configure a default course and skip to “Configure Full Coursing” on page 67. Then return 
to the next section of the Getting Started section. 

Figure 46  Default Course Configuration
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• Use countdown: Cleared
• Use Countdown alerts: Cleared

Suggested settings for Table Service installations: 

• Duration in minutes: 5
• Rush seconds: 120
• Priority seconds: 0
• Use countdown: Selected
• Use Countdown alerts: Selected

3. Click Save and Close in the Command panel to exit the Course function.

To attach a default course to Kitchen Settings:

1. Select Maintenance > Kitchen Configuration > Kitchen Settings. 
2. Under the Defaults group bar, select the course from the ‘Default course’ drop-down list. 
3. Click Save and Close in the Command panel to exit the Kitchen Settings function. 
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Export a Store 
If you use Aloha Configuration Center (CFC), use the Active Stores function to make stores active so they 
can receive updates. This procedure is not available if you are using Aloha Manager. 

To export a store:

1. Select Maintenance > Business > Active Stores.
2. Click New. 

3. Type a name for the export.
4. Select the store from the ‘Inactive’ list and click >> to move the store to the ‘Active’ list. 
5. Click Save.
6. Click Close to exit the Active Stores function. 

Refresh Data
After all settings are in place in Aloha Kitchen, you must transfer the new information to the Aloha 
Kitchen terminals, or wait for the End-of-Day (EOD) process to accomplish the data refresh for you. After 
the data refresh is complete, all new settings become operational across the Aloha network.

To perform a refresh in Aloha Manager, select Utilities > Aloha Manager > Refresh All Product Data.

To perform a refresh in Aloha Configuration Center (CFC), select Utilities > Configuration Center > 
Refresh All Product Data. 

Figure 47  Active Stores Function
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Customizing Aloha Kitchen
This section discusses how you can use other functions and features to customize your Aloha Kitchen 
installation. These are not required for getting Aloha Kitchen started and running; however, when config-
ured, they add exceptional value to your overall operation and allow you to conform to your operational 
needs and specific environment.

The following optional functions and features are covered:

• Confige Item Timing
• Implement Bins
• Provide the Ability to Change Routing Rulebooks via Staff Levels
• Implement Quote Time
• Customize Your Languages
• Implement Coursing
• Configure Task Info
• Customize Print Layout for Your Chits 
• Customize Your Kitchen Screens
• Configure Your Kitchen Skins
• Customize the Display of Order and Item Cells

Remember you must always refresh data after configuring any of these features.
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Configure Other Kitchen Environments
In the section, “Getting Started with Aloha Kitchen” on page 20, you set up a typical kitchen environment 
where the expediter uses the ‘Expo’ kitchen station type with the ‘Expo order view’ kitchen screen type 
and the production employee uses the ‘Production’ kitchen station type with the ‘Production start and 
cooking’ kitchen screen type. This satisfies most kitchen environments; however, you can change this 
setup to accommodate your own environment. 

Quick Service

The configuration in the Getting Started section can easily accomplish a quick service environment; how-
ever, there is other configuration you can set up to further expediate the environment. 

Suggested settings for a quick service environment:

Kitchen Settings: 

• Routing method: Immediate
• Modifiers one behind: Selected

Kitchen Screens: 

• Type: Production order view

Pizza Establishment with Conveyor Belt Oven 

A pizza establishment has an area at the beginning of a pizza oven using a conveyor belt, and an ending 
area where the pizza exits the oven. To accomplish this, use a terminal with a ‘Production start only’ 
kitchen screen at the beginning of the oven and use a terminal with a ‘Production cooking only’ kitchen 
screen at the end of the oven. For the ending terminal, match the kitchen screen with a kitchen station with 
the ‘Start on these stations when started on this station’ selected. You must also configure 

Figure 48  Pizza Establishment with Conveyor Belt Oven

Beginning Terminal

Production Start only kitchen screen. 

Ending Terminal

Production cooking only kitchen screen  
+ kitchen station with ‘’Start on these sta-
tions when started on this station.' 
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Configure Item Timing
Aloha Kitchen allows items to be appear on the kitchen screen in staggered times so the orders are served 
with the highest food quality. Hot food can still be served hot and cold food can be still be served cold. 
Additionally, item timing increases your speed of service and eliminates employees from sitting idle while 
waiting for another item to cook. 

Without item timing, all items are routed to their respective stations at the same time, based on the routing 
method defined in Kitchen Settings. With delayed routing, items that have a short cook time are held and 
do not display on the kitchen screen until long cook time items with the order are ready. 

Configure Item Cook Times

You must configure a cook time for each item. 

To configure item cook times:

1. Select Maintenance > Menu > Item Cook Times. 

2. Select an item from the ‘Available’ list and click >> to move the item to the ‘Included’ list. 
3. Type the number of seconds it takes to prepare the item in the ‘Cook time’ column. 
4. Repeat Steps 2 and 3 until you configure the cook times for each item.
5. Click Save.
6. Click Close to exit the Item Cook Time function. 

Figure 49  Item Cook Times - Item Cook Times Tab
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Configure Standard Modifiers 

Standard modifiers are modifiers you can configure to alter the cook time of the item it is modifying when 
ordered, either by a percentage or a fixed amount. Typically, this is used for temperature modifiers, such as 
‘Well Done.’ The modifiers must be attached to a modifier group to appear in the list. 

To configure standard modifiers:

1. Select Maintenance > Menu > Item Cook Times > Standard Modifiers tab. 

2. Select a modifier from the ‘Available’ list and click >> to add the modifier to the ‘Included’ list.
3. If you want to configure a percentage, type a percentage in the ‘+/- Percent’ column. 
4. If you want to configure a fixed amount, type an amount, in seconds, in the ‘+/- Seconds’ column. 
5. Repeat Steps 2 through 4 for each standard modifier you want to adjust.
6. Click Save.
7. Click Close to exit the Item Cook Times function. 

Settings on the Standard Modifiers tab will alter the settings defined on the Item Cook Time tab. 

Figure 50  Item Cook Times - Standard Modifiers Tab
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Configure Advanced Modifiers

Advanced modifiers are an adjustment to the item cook times based on the combination of the item and 
modifier when ordered together. 

To configure an advanced modifier:

1. Select Maintenance > Menu > Item Cook Times > Advanced Modifiers tab. 

2. Click Add.
3. Select an item from the ‘Item’ drop-down list.
4. Select a modifier from the ‘Modifier’ drop-down list.
5. Type the combined cook time to use for both the item and modifier.
6. Repeat Steps 2 through 5 until you add all advanced modifiers you need.
7. Click Close to exit the Item Cook Times function. 

Determining the Method to Use for Items with Zero Cook Time

To determine the method to use for items with zero cook times:

1. Select Maintenance > Kitchen Configuration > Kitchen Settings.
2. Under the Items group bar, select one of the following from the ‘Item with zero cook time option’ 

drop-down list.
• Select Activate item at course completion to activate items when a course is complete. 

Settings on the Advanced Modifiers tab will override the settings defined on the Item Cook Time 
tab and the Standard Modifiers tab. 

Figure 51  Item Cook Times - Advanced Modifiers Tab
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• Select Activate item at course start to activate items based on the start of the course. 
• Select Use default item time as defined in course configuration to activate items based on 

the time defined for the course. 

3. Click Save.

Configure the Routing Method 

To configure the routing method:

1. Select Maintenance > Kitchen Configuration > Kitchen Settings. 
2. Under the Items group bar, select one of the following from the ‘Routing method’ drop-down list:

• Select When finalized to enable items on the order to be sent only when the order is finalized. 
• Select One behind to enable each item to be sent to the kitchen screen as soon as the next item 

is entered. 
• Select Immediate to enable each item to be sent to the kitchen screen within five seconds after 

it is entered on the POS. 

3. Click Save.

Configure Item Cook Time Overrides

To configure item cook time overrides:

1. Select Maintenance > Menu > Item Cook Time Overrides.

2. Click New.
3. Type a name for the item cook time override.

Figure 52  Item Cook Time Overrides 
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4. Select an item from the ‘Available’ list and click >> to move the item to the ‘Included’ list.
5. Click Save. 
6. Repeat this procedure for other item cook time overrides.
7. Click Close and exit the Item Cook Time Override function. 

Configure Delay Routing

To configure delay routing:

1. Select Maintenance > Kitchen Configuration > Kitchen Settings.
2. Under the Delay Routing group bar, configure the following:

• Select Enable delay routing to activate delay routing, either round or course based. If cleared, 
all items route normally and become active immediately.

• Select Always activate delayed items on same order together to activate all items in a delay 
group at the same time, instead of the grouped items starting at staggered times in order to 
complete at the same time. Use this option for operations that use kitchen chit printing instead 
of production displays.

• Select Minimum activation time in minutes to specify the minimum number of minutes 
before the desired completion time that a delayed item can be activated. 

• Select Maximum activation time in minutes to specify the maximum number of minutes 
before the desired completion time that a delayed item can be activated. Type ‘0’ to indicate no 
limit.

• Select Additional activation seconds to specify the fixed number of seconds you can add to 
the activation lead time for all items. 

• Select Enable manual activation for delayed orders to specify whether you can activate 
delayed orders manually. 

• Select Enable manual activation for delayed items to specify whether you can activate indi-
vidual items on delayed orders manually.

• Select Add production factor to activation time to calculate the activation time of items by 
adding n x ATPI, where n is the nth item in the course.

• Select Activate relative to first item actual start time to calculate the activation time of 
items by adding the longest item’s difference between started and activated to the non-longest 
item in the course. 

• Select Maximum time to wait for first item in seconds to specify the maximum number of 
seconds to wait to activate the first item in a course. 

• Select Disable, Suspend all courses, or Autofire first course and suspend all subsequent 
courses from the ‘Auto suspend course behavior’ drop-down list to determine the behavior for 
the automatic suspension of courses. 

• Select Auto fire suspended course minutes to specify the number of minutes, from 0 to 999, 
to wait before automatically firing a course that has been suspended. The default is 500 min-
utes. 

3. Click Save in the Command panel. 
4. Click Close in the Command panel to exit the Kitchen Settings function. 
Page 66 Aloha Kitchen Implementation Guide v1.0



Customizing Aloha Kitchen 
Configure Full Coursing
Course ordering refers to a sequence of food deliveries to the table to complete a multi-course meal experi-
ence. You can configure course ordering in Aloha Kitchen to activate items based on a course. Coursing 
items are divided into individual courses which you can fire automatically or manually, to time the dining 
experience. You can also limit coursing to specific order modes or a kitchen station.  

You must configure each course you support, such as Appetizers, Entrees, Desserts, and more. The ID 
numbering of courses is important, as the system uses this order to send orders to the kitchen. For example, 
if ‘Appetizer’ is your first course of the meal, the course ID must be lower than any other course. We rec-
ommend you number your courses in increments of 5, such as course ID 5 for appetizers, course ID 10 for 
entrees, and so on. This ensures you have room for future course expansion and avoid the need for exten-
sive changes to your database. 

Configure Categories for Coursing

You must configure a category of items that are available to order from each course. To access the Catego-
ries function, you must select the POS button (QS/TS, QS, or TS) in the Product panel.

To configure a category for a course:

1. Select Maintenance > Menu > Categories.
2. Click the New drop-down arrow and select a category type and OK.
3. Type a name for the category, such as ‘Course 1.’
4. Select the Items tab.
5. Select the items from the ‘Available’ list box and click >> to move the items to the ‘Included’ list 

box. 
6. Click Save in the Command panel.
7. Repeat this procedure for each category you want to configure for a course.
8. Click Close in the Command panel to exit the Category function. 

Configure Courses

To configure courses:

1. Select Maintenance > Kitchen Configuration > Course > Course tab. 

The courses configured in Aloha Kitchen are not tied to the courses configured in the POS.
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2. Click New. 

3. Type a name for the course.
4. Configure the options, as needed.
5. Click Save in the Command panel.
6. Repeat this procedure for each course in your operations.
7. Click Close in the Command panel to exit the Course function. 

Override a Course by Order Mode

You can override a course by order mode. This is typically used for a ToGo course. If you are using this 
feature, you should select ‘Order mode override supercedes modifier override’ on the Course tab. You 
should also clear ‘Enable kitchen chit printing’ in Maintenance > Kitchen Configuration > Kitchen Set-
tings. 

To override a course by order mode:

1. Select Maintenance > Kitchen Configuration > Courses.
2. Select a Course from the ‘Course’ drop-down list. 

Figure 53  Course - Course Tab
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3. Select the Order Mode Overrides tab. 

4. Select the order mode from the ‘Available’ list and click >> to move the order mode to the 
‘Included’ list. 

5. Click Save in the Command panel. 
6. Repeat this procedure for other courses.
7. Click Close in the Command panel to exit the Courses function. 

Limit Courses By a Kitchen Station

You can limit a course by a kitchen station. This is typically used if you have two expo stations and you 
want a course to display on one station, and not the other. For example, Expo Station A would handle appe-
tizers and desserts and Expo Station B would handle entrees. 

To limit a course by a kitchen station: 

1. Select Maintenance > Hardware > Kitchen Station.
2. Select a kitchen station from the ‘Kitchen Station’ drop-down list. 

Figure 54  Course - Order Mode Overrides Tab
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3. Select the Limit To Courses tab. 

4. Select a course from the ‘Available’ list and click >> to move the course to the ‘Included’ list. 
5. Click Save in the Command panel.
6. Repeat this procedure for other kitchen screens you want to limit coursing. 
7. Click Close in the Command panel to exit the Courses function. 

Automatically Suspend a Course by Table 

You can automatically suspend a course by table number. Use this feature for a table, or sets of tables, that 
you want to fire individual courses manually.

Figure 55  Kitchen Station - Limit to Courses Tab
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To automatically suspend coursing by table in Table Service:

1. Select Maintenance > Kitchen Configuration > Kitchen Settings. 

2. Select a kitchen setting from the ‘Kitchen Settings’ drop-down list.
3. Select the Auto Suspend Course by Table tab. 
4. Under the Auto suspend course group bar, select Auto suspend course by table.
5. Select a table from the ‘Available’ list and click >> to move the table to the ‘Included’ list. 
6. Click Save in the Command panel.
7. Repeat this procedure for each table you want to suspend a course.
8. Click Close in the Command panel to exit the Kitchen Settings function. 

Figure 56  Kitchen Settings - Auto Suspend Course By Table Tab
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Automating Aloha Kitchen
You can automate functions in Aloha Kitchen so you do not have to perform the function manually. Most 
of the options are in the Kitchen Station and Kitchen Settings functions. 

Automating the Starting of Items

You can automate the starting of items by Kitchen Station. 

To automate the starting of items:

1. Select Maintenance > Hardware > Kitchen Stations.
2. Select a station from the drop-down list.
3. Select Auto-start all items to automatically start all items that are routed to this station. Use this 

option if you are using a Production Cooking Only kitchen screen type and there is not a corre-
sponding Production Start Only kitchen screen.

4. Select Auto-start production order view cell to automatically start all items on an order when 
you the order is started. If cleared, only the activated items start and the delayed items start based 
on their cook delay time. This feature only affects a ‘Production Order view’ kitchen screen. 

5. Click Save in the Command panel.
6. Repeat this procedure for other kitchen stations, as needed. 
7. Click Close in the Command panel to exit the Kitchen Stations function. 

Automating the Preparing of Items

You can automatically prepare items by Kitchen Station. 

To automate the preparing of items:

1. Select Maintenance > Hardware > Kitchen Stations.
2. Select a station from the drop-down list.
3. Select Auto-prepare all items to automatically prepare all items that are routed to this station. 
4. Click Save in the Command panel.
5. Repeat this procedure for other kitchen stations, as needed. 
6. Click Close in the Command panel to exit the Kitchen Stations function. 

You must be careful when automatically starting an item. When configured, all items routed to 
the station automatically starts and is not subject to any timing you have for the item. 

You must be careful when automatically preparing an item. When configured, all items routed to 
the station automatically progresses to a prepared state and is not subject to any timing you have 
for the item. 
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Automating the Bumping of Items

You can configure a station to automatically bump the items within an order from all other production sta-
tions. In Kitchen Settings, you can define a threshold of minutes before the system bumps an item from all 
kitchen screens. 

To automate the bumping of items:

1. Select Maintenance > Hardware > Kitchen Stations.
2. Select a station from the drop-down list.
3. Select Master bump to specify whether items and orders that are bumped from this station are 

automatically bumped from all other stations. 
4. Select Master bump all stations to specify whether items and orders can activate, start, and bump 

from all stations. This includes production stations.
5. Click Save in the Command panel.
6. Repeat this procedure for other kitchen stations, as needed. 
7. Click Close in the Command panel to exit the Kitchen Stations function. 

To bump items after a specified time:

1. Select Maintenance > Kitchen Configuration > Kitchen Settings.
2. In the Auto bump minutes text box, type the number of minutes, from 0 - 9999, before the system 

automatically bumps an order from the screen, whether the order is prepared or not.
3. In the Auto rebump minutes text box, type the number of minutes, from 0 - 9999, before the sys-

tem automatically bumps an order that has been rebumped from a screen. 
4. Click Close in the Command panel to exit the Kitchen Settings function. 

Automating the Printing in Aloha Kitchen

You can automatically print a chit in Aloha Kitchen, by kitchen station, when an order reaches a certain 
state. 

To automate the printing in Aloha Kitchen:

1. Select Maintenance > Hardware > Kitchen Stations.
2. Select a station from the drop-down list.
3. Select Auto-print when bumped to automatically print a chit to the local printer when you bump 

an order from this station.
4. Select Auto-print when prepared to automatically print a chit to the local printer when an item is 

prepared. 
5. Select Auto-print on first item prepared to automatically print a chit to the local printer when 

the first item of an order is prepared.
6. Select Auto-print expo chit on order displayed to automatically print a chit to the local printer 

when the order is initially displayed. 
7. Click Save in the Command panel.
8. Repeat this procedure for other kitchen stations, as needed. 
9. Click Close in the Command panel to exit the Kitchen Stations function. 
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Configure Zoning
Zoning in the restaurant industry is a way to control which area of the prep area prepared items should be 
allocated to help with the coordination of orders. Often times, these zoning areas are marked off, per order, 
so the expediter can organize the plates and quickly plate the orders on trays. When activated, each order 
receives a sequential number on the expo screen. The zone number appears on the item cell on a kitchen 
screen; however, if you are using a custom header or footer, you must add the zone element. 

To configure zoning:

1. Select Maintenance > Hardware > Kitchen Settings. 
2. Select a kitchen screen from the drop-down list. 
3. Select Enable Zoning to activate the zoning feature. 
4. In the Number of zones text box, specify the sequential number of a zone area when zoning is 

activated. For example, if your prep area has four zones, type 4. After the fourth order, the system 
starts the numbering over. Zone numbers do not display on bins.

5. Select the Zone icon to display the default ‘zone’ image on top of the zone number. If you want to 
replace the default zone icon, you must name the file Zone.xxx where xxx is the supported media 
file format.

6. Click Save.
7. Repeat this procedure for any other kitchen settings you want to enable zoning. 
8. Click Close in the Command panel to exit the Kitchen Settings function. 

To add the zone element to a custom header or footer:

1. Select Maintenance > Kitchen Configuration > Header and Footer Layout.
2. Select a header or footer layout from the drop-down list.
3. Select the Design tab.
4. Click Add drop-down list, select Zone, and then OK.
5. Type the line number in which you want the zone element to display.
6. Select the justification in which you want the zone element to display. 
7. Select the style to use for the zone element. 
8. Click Save.
9. Repeat this procedure for other header or footer layouts in which you want to add the zone ele-

ment. 
10. Click Close in the Command panel to exit the Header and Footer Layout function. 

Figure 57  Kitchen Zoning Diagram
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Configure Bins
In the restaurant industry, a bin is a holding area used to facilitate the 
bulk production of a particular item, such as french fries. You can set 
up a bin to track individual items or you can track like items using the 
Quick Count feature, both of which are defined in the POS. For exam-
ple, if you have french fries set up as a single item, you would simply 
track french fries at the item level. If you have multiple items for the 
same item, such as fries with no charge and fries with an associated 
price, or if fries are included with many items, such as ala carte and 
fries with a burger, then you need to use tracking items to form a rela-
tionship between those multiple item IDs. 

A bin can either be defined to display a single count of items needing 
to be prepared or display a quantitative number. For a quantitative 
number, the first number is the total count of items ordered but not yet 
prepared, that are needed in the next n minutes. The second number is 
the remaining count of items ordered, but not yet prepared. 

You can configure two types of bins: Simple bin and Production bin. 
Once you configure your bins, you must assign the bin to a kitchen screen, either as a metric on the Metrics 
bar, or to a bin area as part of the kitchen screen itself. 

Simple Bin

A simple bin displays on the metrics bar, or can be used in the bin area of a kitchen screen. They require no 
interaction from the production employee. 

To configure a simple bin:

1. Select Maintenance > Kitchen Configuration > Bins.
2. Click the New drop-down arrow, select either Item or Tracking Item and OK from the Type dia-

log box (Figure 58). 

Figure 58  Select Type (Bins)
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3. Type a name for the bin. 

4. If you selected ‘Item’ from the Type dialog box, then select a single item from the ‘Item’ drop-
down list. If you selected ‘Tracking item’ from the Type dialog box, then select a tracking item 
from the ‘Tracking item’ drop-down list. 

5. Select Simple bin from the ‘Bin’ drop-down list. 
6. Type the number of seconds, from 0-99999 seconds, from the ‘Cook time threshold in seconds’ 

option to define the cook time for the bin.
7. Type the number of decimal points, from 0 to 3, from the ‘Precision’ option to display for the 

bin. For example, select 2 is you want to the count to display as 0.00.
8. Click Save in the Command panel. 
9. Repeat this procedure for each simple bin you want to configure. 
10. Click Close in the Command panel to exit the Bin function or continue to the next procedure to 

configure a production bin. 

Production Bin

A production bin offers quantitative measurements for items and require interaction from the production 
employee in the same way as you start items using a production screen. These bins affect individual item 
status and give more detailed information than a simple bin. 

To configure a production bin:

1. Select Maintenance > Kitchen Configuration > Bins.
2. Click the New drop-down arrow, select either Item or Tracking Item and OK from the Select 

Type dialog box (Figure 58). 

Figure 59  Bin (Simple)
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3. Type a name for the bin. 

4. If you selected ‘Item’ from the Type dialog box, then select a single item you want to track from 
the ‘Item’ drop-down list. If you selected ‘Tracking item’ from the Type dialog box, then select a 
tracking item you want to track from the ‘Tracking item’ drop-down list. 

5. Select Production bin from the ‘Bin’ drop-down list. 
6. Type the number of seconds, from 0 - 99999, in the ‘Cook time threshold in seconds’ option to 

defines the threshold to use as the cook time for the bin.
7. Type the text to display for the pending total for the bin cell, in the ‘Pending label’ option. The 

default text is “Pending.”
8. Type the text to display for the start total for the bin cell, in the ‘Start label’ option. The default 

text is “Start.”
9. Type the text to display for the cooking total for the bin cell, in the ‘Cooking label’ option. The 

default text is “Cooking.” 
10. Type the number of seconds, from 0 - 9999, in the ‘Unstarted alert time’ option, before an 

unstarted alert appears for an item for the bin cell.
11. Type the maximum number of items, from 0 - 9999, in the ‘Maximum start quantity’ option, that 

can be started with a bump action.
12. Type the number of seconds, from 0 - 9999, in the ‘Combine item time’ option, to combine other 

bin items when one bin item is moving into the start area. 
13. Type the cook time, from 0 - 9999 seconds, in the ‘Cook time’ option, to display the item in the 

cooking area before marking the item as prepared and having the item disappear from the bin.
14. Click Save in the Command panel. 
15. Repeat this procedure for any other production bin you want to configure. 
16. Click Close in the Command panel to exit the Bin function.

Figure 60  Bin (Production)
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Add a Simple Bin to the Metrics Bar of a Kitchen Screen

You can add a simple bin to the Metrics bar of a kitchen screen. Production bins are not supported on the 
Metrics bar. You must first configure a metric for the bin, then attach the bin to the kitchen screen. 

To configure a metric for a simple bin: 

1. Select Maintenance > Kitchen Configuration > Metric > Metric tab.
2. Click the New drop-down arrow, select Bin from the ‘Type’ dialog box and click OK. 
3. Type a name for the metric.
4. Select the bin from the ‘Bin’ drop-down list.
5. Click Save in the Command panel
6. Click Close in the Command panel to exit the Metrics function. 

To attach a bin metric to appear on the Metrics bar:

1. Select Maintenance > Hardware > Kitchen Screens. 
2. Select a kitchen screen from the Kitchen Screen drop-down list.
3. Select the Design tab.
4. Select the Metrics tab. 
5. Click Add. 
6. Select the bin that you configured as a metric from the ‘Metric’ drop-down list. 
7. Repeat steps 5 and 6 if you have other bins that you configured as a metric you want to add to the 

Metrics bar. 
8. Click Save in the Command panel. 
9. Repeat this procedure if you have other kitchen screens to which you want to attach a bin metric. 
10. Click Close in the Command panel to exit the Kitchen Screens function. Once you add a simple 

bin to the Metrics bar, the metric appears. 

Figure 61  Bin Added to the Metrics Bar
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Add a Simple or Production Bin to the Bin Area of a Kitchen Screen

You can add a simple or production bin to a bin area configured on a kitchen screen; however, it is most 
used for production bins. You must first enable the bin area to show on a kitchen screen, then attach the bin 
to the kitchen screen, using the Design tab. 

The illustration of the bin area at 30 percent of the screen real estate on the left side of the kitchen screen 
and describes the behavior of both a simple bin and a production bin. The top magnified cell, a simple bin, 
displays a simple visual count of items that have been started and currently cooking. The cooking label 
always displays as ‘Cooking,’ and there is no alert to inform you if an item is late in starting. As trackable 
items are started, the count increases and as items are bumped, the count decreases. In the case of fries, the 
production employee can see how many fries need to be cooking at any given time. 

The bottom magnified cell, a production bin, displays two counts. The pending count indicates the number 
of trackable items you need in the foreseeable future, including items that are delayed and not yet started. 
The start count indicates how many trackable items are presently cooking. The ‘Pending,’ ‘Start,’ and 
‘Cooking’ labels are all configurable. The start count turns to red when an alert is triggered from items that 
have not been started. 

Ordinarily, when items are ordered, they appear in the Start area of the production screen. This is not the 
case with production bins. When a trackable item is ordered, the item goes into the respectable production 
bin cell. The production employee must start the trackable item from the bin by selecting Start from the 
flyout menu or by a ‘StartBin’ button function added to bump bar layout in use. The trackable item then 
goes to the production area. When an item is started from the bin, the pending and start counts adjust 
accordingly. In the case of fries, the production employee can see how many fries are needed to fulfill all 
orders and how many are cooking presently, at any given time. 

Figure 62  Simple and Production Bin Illustration
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To configure a bin area of a kitchen screen:

1. Select Maintenance > Hardware > Kitchen Screens.
2. Select a kitchen screen from the ‘Kitchen Screen’ drop-down list.
3. Under the Display options group bar, configure the following:

• Select Show Bin to display the bin area on the kitchen screen.
• Select the position of the screen from the ‘Bin position’ drop down list to where you want the 

bin area to display. 
• Type the number of rows you want to display for the bin area.
• Type the percentage of the screen real estate you want the bin area to use. 
• Type the number of columns you want to display for the bin area. 

4. Select the Design tab, then the Bin tab. 

5. Click Add.
6. Select a bin from the ‘Bin’ drop-down list.
7. Repeat Steps 5 and 6 until you add each bin to the bin area of the kitchen screen. 
8. Click Save in the Command panel.
9. Repeat this procedure for other kitchen screens you want to display a bin area. 
10. Exit the Kitchen Screens function. Once you configure the bin area, and add a bin, the bin area 

displays in the location you configured for the kitchen screen.

Figure 63  Kitchen Screen - Design Tab - Bin Tab
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Provide the Ability to Select a Bin on a Kitchen Screen

If you are using a touch screen terminal, you need only to touch a bin from the bin area; however, if you 
using a bump bar, you must add the appropriate commands to your bump bar layout. Refer to “Configure 
Bump Bars” on page 27 for more information on a bump bar layout.

To add commands to a bump bar layout to support the bin area:

1. Select Maintenance > Hardware > Bump bar Layout.
2. Select a bump bar layout from the ‘Bumpbar Layout’ drop-down list.
3. Select the Design tab.
4. Select a command box from the design and select StartBin1. 
5. Repeat Step 4 until you add the remaining StartBin commands, as needed. Only special situations 

would you use all 20 StartBin commands. 
6. Click Save in the Command panel.
7. Repeat this procedure for other bump bar layouts you want to support the bin area. 
8. Click Close in the Command panel and exit the Bumpbar Layout function. 
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Configure Staff Levels to Change Item Routing 
Use the Staff Level function to switch to different routing rulebooks on the fly in the kitchen, when you use 
multiple routing rulebooks. You must create a staff level for each routing rulebook you created. To imple-
ment, you must create a staff level, attach a default staff level to your kitchen settings, and add a ‘Set Staff 
Level’ command button to a kitchen screen. 

Configure Staff Levels

Create a staff level for each routing rulebook in use. If you do not attach a routing rulebook to a staff level, 
the routing rulebook does not appear for selection on the Set Staff Level screen. 

To configure a staff level:

1. Select Maintenance > Kitchen Configuration > Staff Level. 

2. Click New.
3. Type a name for the staff level.
4. Select the routing rulebook to use for this staff level. 
5. Click Save in the Command panel. 
6. Repeat this procedure for other staff levels you want to create.
7. Click Close in the Command panel and exit the Staff Level function. 

Assign a Default Staff Level to Kitchen Settings

You must attach a default staff in kitchen settings. This staff level is in use at all times for the whole store 
until you select another. 

Figure 64  Staff Level Function
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To assign a default staff level to kitchen settings:

1. Select Maintenance > Kitchen Configuration > Kitchen Settings > Kitchen tab.
2. Under the Defaults group bar, select the staff level from the ‘Default staff level’ drop-down list. 
3. Click Save in the Command panel.
4. Click Close in the Command panel to exit the Kitchen Settings function. 

Provide the Ability to Change a Routing Rulebook 

You can provide access to view task information for an item by either adding the Set Staff Level command 
to a bump bar layout or adding the Set Staff Level command to a touch screen terminal. 

To add a Set Staff Level command to a bump bar layout:

1. Select Maintenance > Hardware > Bumpbar Layout.
2. Select a bump bar layout from the ‘Bumpbar Layout’ drop-down list.
3. Select the Design tab.
4. Select an command box from the design and select Set Staff Level from the ‘Command’ drop-

down list. 
5. Click Save in the Command panel.
6. Repeat this procedure for other bump bar layouts you want to change a routing rulebook. 
7. Click Close in the Command panel and exit the Bumpbar Layout function. 

To add a Set Staff Level command to a kitchen screen:

1. Select Maintenance > Kitchen Configuration > Kitchen Screen. 
2. Select a kitchen screen from the ‘Kitchen Screen’ drop-down list. 
3. Select the Design tab.
4. Select the Commands tab.
5. Click Add. 
6. Select Set Staff Level from the ‘Commands’ drop-down list.
7. Click Save in the Command panel.
8. Repeat this procedure for other kitchen screens you want to change a routing rulebook.
9. Click Close in the Command panel to exit the Kitchen Screen function. 

Using Staff Levels to Change Item Routing 

Once you create your staff levels and add the staff level commands, you can change a routing rulebook on 
demand. 
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To change to another routing rulebook via staff levels:

1. Select the Set Staff Level command, using either a touch screen or bump bar. The Select Staff 
Level screen appears with all routing rulebooks configured with a staff level attached. 

2. Select a routing rulebook.
3. Exit the Select Staff Level screen by either clicking OK with a touch screen terminal, or pressing 

the Set Staff Level command again from the bump bar. 

Figure 65  
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Configure Quote Times for Adjustments in Aloha Takeout 
In the Aloha Takeout product, you can set and adjust a quote time on the Aloha Takeout screen. When inte-
grated with Aloha Kitchen, you can adjust the timing of the quote time, based on the number of items in 
the cooking in the kitchen. 

Configure Quote Times

To configure quote time:

1. Select Maintenance > Kitchen Configuration > Quote Time > Table tab. 
2. Click New. 

Figure 66  Quote Times on Aloha TakeOut Screen

Figure 67  Quote Time - Table Tab

Quote times displayed 
in Aloha TakeOut.
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3. Type a name for the quote time.
4. Click the Thresholds Table tab. 

5. Click Add to add a new threshold level. 
6. Type the number of items for the threshold.
7. Type the number of minutes to quote the guest based on the number of items cooking. 
8. Click Save in the Command panel.
9. Repeat this procedure for each quote time table.
10. Click Close in the Command panel to exit the Quote Time function. 

Attach a Default Quote Time to Kitchen Settings

You must attach a default quote time in kitchen settings. This quote time is in effect at all times for the 
whole store until you change it. 

To attach a default quote time to Kitchen Settings:

1. Select Maintenance > Kitchen Configuration > Kitchen Settings > Kitchen tab.
2. Under the Defaults group bar, select the quote time from the ‘Default quote time drop-down list. 
3. Click Save in the Command panel.
4. Click Close in the Command panel to exit the Kitchen Settings function. 

Configure the Rounding and Override Requirements for Quote Times

For quote times, you can configure such things as the rounding method to use, as well as employee and 
manager overrides. These options apply to all defined quote times. 

Figure 68  Quote Time - Thresholds Table
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To configure the rounding and overrides for quote times:

1. Select Maintenance > Hardware > Kitchen Screen. 
2. Under the Quote Time group bar, configure the following:

• Type the number of minutes, from 0 to 60 and in multiples of five, to use for rounding quote 
times.

• Select either Nearest, Up, or Down, for the rounding method.
• Type the maximum minutes, from 0 to 60, that an employee can manually add to the quote 

time. 
• Type the maximum minutes, from 0 to 60, that an employee can subtract from the quote 

time.
• Type the minimum number of minutes, from 0 to 999, that a manager can quote for an 

order.
• Type the maximum number of minutes, from 0 to 999, that a manager can quote for an 

order.
• Type the maximum number of minutes, from 0 to 60, that a manager can add to a quote 

time.
• Type the maximum number of minutes, from 0 to 60, that a manager can subtract from a 

quote time. 
• Type the default number of minutes, from 0 to 999, that a manager can place on a quote time 

before the time expires. 
• Type the maximum number of minutes, from 0 to 999, that a manager can place on a quote 

time. 
• Type a generic password, from 0 to 40, that a manager can use to override a quote time. 

3. Click Save and exit the Kitchen Settings function. 

Sort Orders by Quote Time for a Kitchen Screen

You can optionally configure orders on a kitchen screen to sort by quote time. 

To sort orders by quote time for a kitchen screen:

1. Select Maintenance > Hardware > Kitchen Screen.
2. Under the Order display options group bar, select the Sort orders by quote time to configure 

orders on this kitchen screen to sort by quote time. 
3. Click Save in the Command panel.
4. Click Close in the Command panel to exit the Kitchen Screen function. 

Overriding a Quote Time with Aloha Kitchen

Once you configure the quote times in Aloha Kitchen, the rounding, and override restrictions, you can use 
Aloha Kitchen to adjust the quote times displayed in Aloha TakeOut. 
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To override a quote time with Aloha Kitchen:

1. Select the Quote command button from the Commands bar. If a password is configured, the 
Enter Password screen appears.  

2. Enter the password and select OK. The Adjust Manual Quote Time screen appears. 

3. If you want to use the calculated quote time, select ‘Use calculated quote time.’

Figure 69  Enter Password Screen

Figure 70  Adjust Manual Quote Time Screen
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4. If you want to manually adjust the quote time, select ‘Use manual quote time,’ then use the up 
and down arrows to adjust the quote time in the increments, as defined in Kitchen Settings. You 
must make the adjustments within the expiration window you defined in Kitchen Settings. 

5. Select OK.
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Configure Other Languages
Use the Language function to change the translation of Aloha 
Kitchen. Currently, the function is read-only and you cannot change 
or add additional languages. You must also assign the language to a 
kitchen setting. (Figure 71)

To implement translation for Aloha Kitchen:

1. Place the AlohaKitchen.xx.txt, where xx is the abbreviation 
for the language as defined in the Language function, in the 
Aloha Kitchen\Bin directory. This file contains the internal 
application strings available for translation. The file needs to 
be updated when a new feature is added or changed. Also this 
can utilize an override file. So if you have Alo-
haKitchen.es.override.txt, then Aloha Kitchen loads the Alo-
haKitchen.es.txt then override any text with 
AlohaKitchen.es.override.txt. This is helpful when you want 
to modify the text for just one store. For example, the corpo-
rate office can place everything in AlohaKitchen.es.txt for the majority of the country, but a local 
store can put an override text for one or more elements in Aloha Kitchen in the Alo-
haKitchen.es.override.txt. 

2. Create the DataTranslation.xx.txt, where xx is the abbreviation of the language in the Language 
function, in the AlohaKitchen\Data directory. This file contains the data strings available for trans-
lation. The file needs to be manually updated for configuration changes. You can generate Data-
Translation.xx.txt by double-clicking ConfigureAlohaKPS v1.0.23, or later. Then select Configure 
> Update Data Translation File. This file is created in AlohaKitchen > NewData directory and you 
can rename and edit the file to a different language. Place the file in the AlohaKitchen > Data 
directory. There is no override file for the DataTranslation.xx.txt file. 

3. Add the languages in Kitchen Settings > Other Tab. If the language you want to add is not avail-
able in the drop-down list, then create the language in Maintenance > Kitchen Configuration > 
Languages. The first language listed is used as the default language and you can toggle to other 
languages by selecting the ‘Toggle Language’ button on the bumpbar. To add the ‘Toggle Lan-
guage’ bumpbar button, select Maintenance > Hardware > Bumpbar Layout and attach the ‘Toggle 
Language’ command to the layout. 

Figure 71  Select Type (Languages)
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To obtain the abbreviation for the pre-defined language:

1. Select Maintenance > Kitchen Configuration > Languages.  

2. Click the New drop-down arrow, select a language from the ‘Select Type’ dialog box, and click 
OK.

3. View the abbreviation for the pre-defined language.
4. Click Close in the Command panel to exit the Languages function. 

To assign a language to kitchen settings:

1. Select Maintenance > Kitchen Settings > Other tab. 

2. Select a kitchen setting from the drop-down list.
3. Under the Languages group bar, click Add.
4. Select the language from the ‘Language drop-down list.’
5. Repeat Steps 3 and 4 until you add all available languages.
6. Click Save and exit the Kitchen Settings function. 

Figure 72  Language Function

Figure 73  Kitchen Settings - Other Tab - Languages Group Bar
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Provide the Ability to Change to a Language 

You can provide access to change to a language by either adding the Select Language command to a bump
bar layout or adding the Select Language command to a touch screen terminal. 

To add a Select Language command to a bump bar layout:

1. Select Maintenance > Hardware > Bumpbar Layout.
2. Select a bump bar layout from the ‘Bumpbar Layout’ drop-down list.
3. Select the Design tab.
4. Select an command box from the design and select Select Language from the ‘Command’ drop-

down list. 
5. Click Save in the Command panel.
6. Repeat this procedure for other bump bar layouts you want to change the language. 
7. Click Close in the Command panel and exit the Bumpbar Layout function. 

To add a Select Language command to a kitchen screen:

1. Select Maintenance > Kitchen Configuration > Kitchen Screen. 
2. Select a kitchen screen from the ‘Kitchen Screen’ drop-down list. 
3. Select the Design tab.
4. Select the Commands tab.
5. Click Add. 
6. Select Set Language from the ‘Commands’ drop-down list.
7. Click Save in the Command panel.
8. Repeat this procedure for other kitchen screens you want to add the Set Language command.
9. Click Close in the Command panel to exit the Kitchen Screen function. 
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Configure Task Information for an Item
Use the Task Info function to provide cooking instructions for individual items. By using on-screen elec-
tronic recipes, this eliminates the need to create, print, and bind recipe books, which reduces unnecessary 
cost. Additionally, this safeguards against sensitive patented recipes leaving with an employee. 

All configuration is performed inside the Task Info function and you do not need to access the Item func-
tion. You can also include a graphic, which must be added in the Media Files function first. You can also 
create headings by typing a colon in the ‘Name’ field. For example, to group items under an App heading, 
begin the name of each task info ‘App:’ such as ‘App:Buffalo Wings.’

Configure Task Information

To configure task info:

1. Select Maintenance > Kitchen Configuration > Task Info. 
2. Click New. 

3. Type a name for the task information.
4. Select the item you want to add task information. 

Figure 74  Task Info - Task Info Tab
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5. Select the Steps tab. 

6. Click Add.
7. Type a heading to use for the step or procedure. 
8. Type the instructional text to display with the item in the ‘Text’ text box. You must include all 

tasks in the text box, with each line ending in a comma to create a line break. 
9. Select an image to associate with the item from the ‘Image’ drop-down list, if needed. 
10. Select the Videos tab. 

Figure 75  Task Info - Steps Tab

Figure 76  Task Info - Videos Tab
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11. Click Add.
12. Type a heading to use for the video. 
13. Select a video to associate with the item.
14. Type the filename of the video. 
15. Select the Preview tab to view the task info for the item. 

16. Click Save in the Command panel.
17. Repeat this procedure for other items you want to include task information.
18. Click Close in the Command panel to exit the Task Info function. 

Provide the Ability to View Task Information for an Item 

You can provide access to view task information for an item by either adding the Select Task Info com-
mand to a bump bar layout or adding the Select Task Info command to a touch screen terminal. 

To add a Select Task Info command to a bump bar layout:

1. Select Maintenance > Hardware > Bumpbar Layout.
2. Select a bump bar layout from the ‘Bumpbar Layout’ drop-down list.
3. Select the Design tab.
4. Select an command box from the design and select Select Task Info from the ‘Command’ drop-

down list. 
5. Click Save in the Command panel.
6. Repeat this procedure for other bump bar layouts you want to view task information. 
7. Click Close in the Command panel and exit the Bumpbar Layout function. 

Figure 77  Task Info - Preview Tab
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To add a Select Task Info command to a kitchen screen for a touch screen terminal:

1. Select Maintenance > Kitchen Configuration > Kitchen Screen. 
2. Select a kitchen screen from the ‘Kitchen Screen’ drop-down list. 
3. Select the Design tab.
4. Select the Commands tab.
5. Click Add. 
6. Select Select Task Info from the ‘Commands’ drop-down list.
7. Click Save in the Command panel.
8. Repeat this procedure for other kitchen screens you want to view task information.
9. Click Close in the Command panel to exit the Kitchen Screen function. 

View Task Information for an Item

When you complete your task information for an item, you can access the information on the correspond-
ing kitchen screen, by selecting the Info command at the bottom of the screen. You only need a Select Task 
Info command to view a list of all configured items. You can always view task information when you order 
the item and task information is configured for the item. 

To view task information for an item:

1. Access the Select Task screen either by selecting the Info button from the Commands bar for a 
touch screen terminal or selecting the Select Task Info command from the bump bar. 

2. Select an item either by touching the item or by pressing the Up and Down buttons and the 
large buttons on the end of a bump bar.  

Figure 78  Select Task Screen

Configured headings 
appear on the screen 
as >>>>
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3. If you select a heading, an additional screen appears with a list of items from which to choose 
under that heading. In this example, a list of entrees appears when you selected Entrees.  

Once you select an item, the task information for the item appears.  

4. Exit the screen either by selecting the Close button or by pressing the Select Task Info command 
again on the bump bar. 

Figure 79  Select Task Screen Headings

Figure 80  Task Information Screen Example (Coconut Shrimp)
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Customize the Print Layout for Production Chits 
Use the Print Designer function to customize the design of your 
chits. You must include the Items and Training type to every print 
layout design you create. If you include an element that you are 
not using, the system allows you add the element, but does not dis-
play any output on the chit or guest check. 

The system has a default kitchen chit layout that is equipped with 
all possible elements for a production chit. Use this default chit to 
copy and simply remove the elements you do not use. Once you 
create a print layout, you must attach the layout in the Kitchen Set-
tings function. 

Configure the Print Layout for Production Chits

You must configure a print layout to customize the layout of your 
production chits. 

To configure your print layout for production chits:

1. Select Maintenance > Hardware > Print Designer. 

2. Select the Default Kitchen Chit from the ‘Print Designer’ drop-down list. 
3. Click Copy in the Command panel. The Copy Options dialog box appears.
4. Click Copy to number and define a new ID number for the print layout. 
5. Type a name for the print layout design.

Figure 82  Print Designer - Layout Tab

Figure 81  Select Type (Print Designer)
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6. Select the Design tab. 

7. Select an element you do not support or do not need and click Remove. 
8. If you need to re-add an element, click the Add drop-down arrow, select an element and OK 

from the ‘Type’ dialog box. 

9. If you need to adjust the order in which element displays in the layout, select the element and click 
Move up or Move down. 

10. Under the Print style settings, select the appropriate settings for the element. 
11. Once you are finished with the print layout, click Save in the Command panel.
12. Repeat this procedure for other print layout designs you want to create.
13. Click Close in the Command panel to exit the Print Designer function. 

Figure 83  Print Layout - Design Tab

Figure 84  Type Dialog Box (Print Designer)
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Attach a Print Layout to Kitchen Settings

Once you finish the print layout, you must attach the layout to kitchen settings to use the layout design. 
Aloha Kitchen has several types of chits from which to choose. 

To attach an item chit layout to kitchen settings:

1. Select Maintenance > Kitchen Configuration > Kitchen Settings > Kitchen tab.
2. Under the Chit Printing group bar, select a print layout from any of the following options: 

• Bag chit layout
• Kitchen chit layout
• Item label layout
• Item chit layout

3. Click Save in the Command panel.
4. Click Close in the Command panel to exit the Kitchen Settings function. 

Configure a Print Layout Override

You can also configure the system to use a print layout for certain times of the day or for several days, and 
override the default print layout you attached to Kitchen Settings. You must configure an ‘Activate Print 
Layout’ event to activate the override and a ‘Disable Print Layout’ event to disable the override. 

To configure a print layout override:

1. Select Maintenance > Hardware > Event Schedule. 
2. Type a name for the event.
3. Select the Events tab. 

Figure 85  Event Schedule - Events Tab
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4. Select the Add drop-down arrow, select Activate Print Layout and OK. 
5. Select the frequency of the event from the ‘Activation schedule’ drop-down list.
6. Under the Activate Layout Override group bar, select the following: 

• Select the type of chit from the ‘Override layout type’ drop-down list.
• Select the print layout from the ‘Override layout selection’ drop-down list.

7. Select the Add drop-down arrow again, select Disable Print Layout and OK.
8. Select the frequency of the event from the ‘Activation schedule’ drop-down list.
9. Under the Disable Layout Override group bar, select the following: 

• Select the type of chit from the ‘Override layout type’ drop-down list.
• Select the print layout from the ‘Override layout selection’ drop-down list.

10. Click Save in the Command panel. 
11. Repeat this procedure for other print layout overrides you want to configure.
12. Click Close in the Command panel to exit the Event Schedule function. 
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Customize Your Kitchen Screens 
You can customize the graphical display and behavior of your kitchen screens.

Other Kitchen Screen Types

To use kitchen screen types:   

The ‘Customer order view’ kitchen screen type is used only for guests to monitor the status of 
their order, by table. Refer to “Customer Order Display” on page 108.

Production order view

The ‘Production order view’ kitchen screen type dis-
plays order information with a start and a cooking 
queue; however, you can hide the start section when 
you set the percentage to 0. This screen is always 
used at the production station. Click the New drop-
down arrow, select Production order view from 
the ‘Select Type’ dialog box, and click OK to enable 
this screen.

Production start only

The ‘Production start only’ kitchen screen type dis-
plays item information with a start queue only. Pro-
duction employees can only start items. This screen 
is always used at the production station. Click the 
New drop-down arrow, select Production start 
only from the ‘Select Type’ dialog box, and click 
OK to enable this screen.
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Production line item

The ‘Production line item’ kitchen screen type dis-
plays item information with a cooking section only. 
This screen is always used at the production station 
and is the least used screen type. Click the New 
drop-down arrow, select Production line item
from the ‘Select Type’ dialog box, and click OK to 
enable this screen.

Production cooking only

The ‘Production cooking only’ kitchen screen type 
displays item information with a cooking section 
only. Production employees can bump items only. 
This screen is always used at the production station. 
When you create a new kitchen screen, Click the 
New drop-down arrow, select Production cook-
ing only from the ‘Select Type’ dialog box, and 
click OK to enable this screen.
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Fixed Cell Orientation

Aloha Kitchen has the ability to display the cells on a kitchen screen with a static width and length. Fixed 
cell orientation is only supported for Expo Order View and Production Order View kitchen screen types. 

To enable fixed cell orientation:

1. Select Maintenance > Hardware > Kitchen Screens.
2. Select a screen from the ‘Kitchen Screen’ drop-down list.
3. Under the Display group bar, configure the following:

• Select Enable Fixed Cell.
• Type the number of rows to display from the ‘Number of rows’ option.
• Type the number of rows to display in the Start area from the ‘Start queue rows’ option.
• Type the number of columns to display from the ‘Number of columns’ option. 
• Type the number of columns to display in the Start area from the ‘Start queue columns’ 

option. 

4. Click Save in the Command panel.
5. Repeat this procedure for other kitchen screens you want to support fixed cell orientation. 
6. Click Close in the Command panel to exit the Kitchen Screens function. 

Provide the Ability to Navigate with Fixed Cell Orientation

If you are using a touch screen terminal, you simply need to touch the cell for selection; however, if you 
are using a bump bar, you must configure a different set of bump bar layout commands to support naviga-
tion with fixed cell orientation. Use this bump bar layout in place of the one described in “Configure Bump 
Bars” on page 27. 

Figure 86  Fixed Cell Orientation
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To configure a bump bar layout to support fixed cell orientation:

1. Select Maintenance > Hardware > Bumpbar Layout. 
2. Select a bump bar layout from the ‘Bump bar layout drop-down list.
3. Click the Design tab. 

4. Click on the left function box of the bump bar layout. 
5. Select a function from the ‘Command’ drop-down list, such as ‘Start.’ The system automatically 

populates the ‘Text,’ ‘Button color,’ and ‘Text color’ for the button based on the function you 
selected, however, you can change these attributes, as needed.

6. Click on the next function box to the right and select another function. 
7. Repeat Step 6 to configure the following commands, depending on if you are using Aloha Quick 

Service or Aloha Table Service: 

Figure 87  Bump Bar Layout - Design Tab (Fixed Cell)

Bump Bar Layout Commands for a production station 
(starting with the large box on the left and moving clockwise) QS and TS

Bump Selected
Bump Cell 1 Selected
Bump Cell 2 Selected
Bump Cell 3 Selected
Bump Cell 4 Selected
All Day Selected
Display (Toggle Display) Selected
Item Cursor Up Selected
Print Selected
Item Cursor Down Selected
Info Selected
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8. Click Save in the Command panel.
9. Repeat this procedure for other bump bar layouts for fixed cell orientation, if needed.
10. Click Close in the Command panel to exit the Bumpbar Layout function. 

Split Screen Orientation

You can enable split screens in Aloha Kitchen. This is typically used at the expo station for an overall view 
of the kitchen. 

To enable split screen orientation:

1. Select Maintenance > Hardware > Terminals.
2. Select an Aloha Kitchen terminal from the drop-down list. 

3. Select the Kitchen tab. 
4. Under the Primary Display group bar, configure the following: 

• Select Enable split screen to allow the terminal to use a split screen.
• Select Horizontal or Vertical from the Split screen orientation to determine if the split screens 

will be side-by-side or one on top of the other. 

Select Staff Selected
Bump Cell 8 Selected
Bump Cell 7 Selected
Bump Cell 6 Selected
Bump Cell 5 Selected

Figure 88  Terminals - Kitchen Tab 

Bump Bar Layout Commands for a production station 
(starting with the large box on the left and moving clockwise) QS and TS
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• Select a kitchen station from the ‘Bottom right station’ drop-down list.
• Select a kitchen screen from the ‘Bottom right screen’ drop-down list. 

5. If you are using a secondary display, configure the following under the Secondary display group 
bar:
• Select Enable split screen to allow the secondary display on the terminal to use a split screen.
• Select Horizontal or Vertical from the Split screen orientation to determine if the split screens 

on the secondary display will be side-by-side or one on top of the other. 
• Select a kitchen station from the ‘Bottom right station’ drop-down list.
• Select a kitchen screen from the ‘Bottom right screen’ drop-down list. 

6. Click Save in the Command panel.
7. Repeat this procedure for other terminals you want to configure split screen functionality.
8. Click Close in the Command panel to exit the Terminals function. 

Provide the Ability to Access Individual Screens 

If you are using a touch screen terminal, you simply need to touch the individual screens for selection; 
however, if you are using a bump bar, you must configure a additional bump bar layouts for each split 
screen. Refer to “Configure Bump Bars” on page 27 for more information on configuring a bump bar lay-
out. 

To specify a split screen area for a bump bar layout button:

1. Select Maintenance > Hardware > Bumpbar Layout > Design tab (Figure 14).
2. Select a bump bar layout from the drop-down list. 
3. Select a function from the bump bar layout.
4. Under the Settings group bar, select Top (left) or Bottom (right) to specify which split screen on 

which the button will function. 
5. Repeat steps 3 and 4 to until you configure the split screen for each function of the bump bar lay-

out.
6. Click Save in the Command panel.
7. Repeat this procedure for each bump bar layout for each split screen. 
8. Click Close in the Command panel to exit the Bumpbar Layout function. 
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Customer Order Display 

You can configure a customer-facing kitchen screen to be used exclusively for the guest to monitor the sta-
tus of their order, by table number. Remember you must use a one to one relationship between your 
kitchen screen, kitchen station, and terminal, as you would with any other kitchen screen. A bump bar and 
printer are not used. Once you configure your kitchen screen, kitchen station, and kitchen settings, you 
must attach the Customer Order Display screen to a dedicated terminal.  

Configure a Customer Order Display Kitchen Screen

You must configure a customer order display kitchen screen.

To configure a customer order display kitchen screen:

1. Select Maintenance > Hardware > Kitchen Screens.
2. Click the New drop-down arrow, select Customer order display and OK from the ‘Type’ dialog 

box. 
3. Type a name for the customer order display kitchen screen.
4. Configure the options, as needed.
5. Click Save.
6. Repeat this procedure for other customer order display kitchen screens you want.
7. Click Close and exit the Kitchen Screens function. 

Configure a Customer Order Display Kitchen Station

You must configure a customer order display kitchen station.

Figure 89  Customer Order Display Kitchen Screen
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To configure a customer order display kitchen station:

1. Select Maintenance > Hardware > Kitchen Stations.
2. Click the New drop-down arrow, select Customer order display and OK from the ‘Type’ drop-

down list. 
3. Type a name for the kitchen station.
4. Configure the options, as needed.
5. Click Save.
6. Repeat this procedure for other customer order display kitchen stations you want.
7. Click Close and exit the Kitchen Station function. 

Configure Options for a Customer Order Display in Kitchen Settings

You must access the Kitchen Settings function and configure the state that an order initially appears on a 
customer order display screen and the number of minutes to wait before the system automatically bumps 
the order from the screen. 

To configure options for a customer order display in Kitchen Settings:

1. Select Maintenance > Kitchen Configuration > Kitchen Settings.
2. Under the Customer order display options group bar, select the following:

• Select from Activated, Cooking, Prepared, or Served from the ‘Start state’ drop-down list to 
indicate the state of the order in which you want orders to appear on the customer order dis-
play screen. 

• Type the number of minutes you want the order to remain on the customer order display 
screen before the system automatically bumps the order from the screen. 

3. Click Save.
4. Click Close to exit the Kitchen Settings function. 
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Customize Your Kitchen Skins
A skin refers to the look and feel of the user interface, such as backgrounds, title bars, buttons, and other 
graphical displays. Each kitchen screen supports a Light view and Super-gradient skin in the Kitchen 
Screens function; however, you can configure your own skin for purposes such as branding your screens to 
the colors of your restaurant, and more. 

To configure a Kitchen Skin:

1. Select Maintenance > Kitchen Configuration > Kitchen Skin.
2. Click the New drop-down arrow and select a skin. 

3. Make the changes, as appropriate.
4. Click Save in the Command panel.
5. Repeat this procedure for other skins you want to create.
6. Click Close in the Command panel to exit the Kitchen Skin function. 

Figure 90  Kitchen Skin Function
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Customize the Display of Your Order and Item Cells
You can customize the attributes that display on your order and item cells. Some options allow you to add 
individual elements, or for full control of the display of your order and item cells, you can design a header 
footer layout. 

Configure the Display for Order Cells

These are some of the things you can display on the order cell.      

Show Item Line Numbers

You can display the items within an order on the order 
cell. Select ‘Show item line numbers’ in Maintenance 
> Hardware > Kitchen Screens to enable this option.

Show Terminal Number

You can display the terminal number from where the 
order was ordered on the order cell. Select ‘Show term 
number’ in Maintenance > Hardware > Kitchen 
Screens to enable this option. 

Show Paid Indicator

You can display a dollar sign on the order cell to indi-
cate the order has been paid. Select ‘Show paid indi-
cator’ in Maintenance > Hardware > Kitchen Screens 
to enable this option. 

Show Course Text

You can display the name of the present course on the 
order cell. Select ‘Show course text’ in Maintenance 
> Hardware > Kitchen Screens to enable this option. 
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Configure the Display for Item Cells

These are some of the things you can display on the item cell.   

Show Order Timing on Popup

You can display the order timing information on 
the order cell when you select the order cell. Select 
‘Show order timing on popup’ in Maintenance > 
Hardware > Kitchen Screens to enable this option.

Collapsible Order

You can enable an item cell to expand and collapse 
on demand when you select the up or down arrow. 

1. In the Kitchen Screens function, select 
Enable collapsible order.

2. Select ‘Hide all items; or ‘Hide only 
items not yet prepared.’ 

3. Select or clear ‘Default to collapse.’

Show Order Name

You can show the tab name or the name you call 
the order on the item cell. Select ‘Show order 
name’ in Maintenance > Hardware > Kitchen 
Screens to enable this option. 

Show Timer Text

You can show the timer text on the item cell. Select 
‘Show timer text’ in Maintenance > Hardware > 
Kitchen Screens to enable this option.
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Configure a Custom Header or Footer Layout for Cells 

Use the Header Footer Layout function to customize the design of 
your headers and footers that displays for your item or order cells 
on a kitchen screen. If you include an element that you are not 
using, the system allows you add the element, but does not display 
any output on the cell.

The system has four default header and footer layouts that are 
equipped with all common elements for the respective layout. Use 
these default layouts to copy and simply add or remove the ele-
ments you do not use. The default header and footer layouts are: 

• 9996 Default Order Header
• 9997 Default Order Footer
• 9998 Default Item Header
• 9999 Default Item Footer

Once you create a layout, you must attach the order header or footer 
to an expo kitchen screen and the item header or footer to a produc-
tion kitchen screen. 

Configure a Header or Footer Layout

You must configure a layout for a header or footer to apply to an order or an item cell. 

To configure your header and footer layout:

1. Select Maintenance > Kitchen Configuration > Header Footer Layout.

Show Cell Number

You can show the number of cell as it relates to the 
order display at the present time the item cell. 
Select ‘Show cell number’ in Maintenance > 
Hardware > Kitchen Screens to enable this option.

Many of the elements you can configure on a custom header or footer layout are dependent on 
the activation of other options in Kitchen Screen Maintenance. For example, if you add Order 
Mode to your header or footer layout, you must select ‘Show Order Mode;’ otherwise, the system 
does not display the order mode. 

Figure 91  Select Type (Header Footer 
Layout)
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2. Select one of the default designs from the ‘Header Footer Layout’ drop-down list. 

3. Click Copy in the Command panel. The Copy Options dialog box appears.
4. Click Copy to number and define a new ID number for the header footer layout. 
5. Type a name for the header or footer design.
6. Select Order header, Order footer, Item header, or Item footer from the ‘Type’ drop-down list 

to indicate the area and the type of cell you are designing.

Figure 92  Header Footer Layout - Layout Tab
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7. Select the Design tab. 

8. Click the Add drop-down arrow and select an element and OK from the ‘Type’ dialog box. 
9. Type the line number in which you want the element to appear on the cell. 
10. Select Left, Center, or Right from the ‘Location’ column to indicate the justification of the ele-

ment to appear on the cell. 
11. Select Normal, Bigger, or Smaller from the ‘Style’ column to indicate the font size, in relation to 

the default font, for the element to appear on the cell. 
12. Click Save in the Command panel. 
13. Repeat this procedure for other header footer layout designs you want to create.
14. Click Close in the Command panel to exit the Header Footer Layout function. 

Attach a Header and Footer Layout to a Kitchen Screen 

You must attach a header or footer to a kitchen screen. You can only add an order header or footer to an 
‘Expo Order View’ or ‘Production Order View’ kitchen screen and you can only add an item header or 
footer to one of the production kitchen screens. 

To attach a header and footer layout to a kitchen screen:

1. Select Maintenance > Hardware > Kitchen Screen.
2. Select a kitchen screen from the ‘Kitchen Screen’ drop-down list. 
3. For an Expo Order View or Production Order View kitchen screen, select the following under 

the ‘Headers and footers’ group bar: 
• Select an order header from the ‘Order header layout’ drop-down list.
• Select an order footer from the ‘Order footer layout’ drop-down list.

Figure 93  Header Footer Layout - Design Tab
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4. For a production kitchen screen, configure the following from the ‘Headers and footers’ group 
bar:
• Select an item header from the ‘Item header layout’ drop-down list.
• Select an item footer from the ‘Item footer layout’ drop-down list. 

5. Click Save in the Command panel.
6. Repeat this procedure for any other kitchen screen you want to use a custom header or footer lay-

out. 
7. Click Close in the Command panel to exit the Kitchen Screens function. 
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